[ampache] besoin d'aide pour l'installation

Applications multimedia / jeux
diskoselecta
Hankyu
Messages : 10
Inscription : ven. 12 déc. 2014, 01:34

[ampache] besoin d'aide pour l'installation

Message par diskoselecta »

bonsoir,

J'ai des difficultés pour accéder à ampache.

j'ai les points suivant qui sont marqué comme erreur.

Code : Tout sélectionner

MySQL	ERROR	This tests whether the MySQL driver for PDO is enabled. This driver is required by Ampache.

Configuration file readability	ERROR	This test attempts to read config/ampache.cfg.php. If this fails the file either is not in the correct location or is not currently readable.

Configuration file readability	ERROR	This test attempts to read config/ampache.cfg.php. If this fails the file either is not in the correct location or is not currently readable.
Configuration file validity	ERROR	This test makes sure that you have set all of the required configuration variables and that we are able to completely parse your config file.
Database connection	ERROR	This attempts to connect to your database using the values read from your configuration file.
Database tables	ERROR	This checks a few key tables to make sure that you have successfully inserted the Ampache database and that the user has access to the database
Web path	SKIPPED	This test makes sure that your web_path variable is set correctly and that we are able to get to the index page. If you do not see a check mark here then your web_path is not set correctly.
je me doute que j'en marque un peu trop. Mais je suis totalement novice pour Lamp et sa configuration !

en vous remerciant d'avance !
diskoselecta
Hankyu
Messages : 10
Inscription : ven. 12 déc. 2014, 01:34

Re: [ampache] besoin d'aide pour l'installation

Message par diskoselecta »

bon ça y est j'ai réussi à configurer ampache complètement.

Par contre je n'arrive pas à acceder à mon repertoire de musique. Pourtant j'ai donner les permissions !
Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10615
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [ampache] besoin d'aide pour l'installation

Message par FoolEcho »

Salut,
diskoselecta a écrit :Par contre je n'arrive pas à acceder à mon repertoire de musique. Pourtant j'ai donner les permissions !
Si tu n'es pas plus précis, on aura du mal à t'aider (messages d'erreur, permissions...)... :|
ampache
diskoselecta a écrit :bon ça y est j'ai réussi à configurer ampache complètement.
Mais encore ? https://wiki.archlinux.fr/Forum#R.C3.A9ciprocit.C3.A9
«The following statement is not true. The previous statement is true.» :nage:
Fanch
archer
Messages : 140
Inscription : lun. 01 déc. 2008, 21:16
Contact :

Re: [ampache] besoin d'aide pour l'installation

Message par Fanch »

FoolEcho a écrit :
diskoselecta a écrit :bon ça y est j'ai réussi à configurer ampache complètement.
Mais encore ? https://wiki.archlinux.fr/Forum#R.C3.A9ciprocit.C3.A9
En lisant le premier message d'erreur, c'est à priori :

Code : Tout sélectionner

extension=pdo_mysql.so
dans php.ini

;)
"The three principal virtues of a programmer are Laziness, Impatience, and Hubris." -> man perl
Répondre