[Second Life/AMD] J'ai des artefactes et des bugs graphiques

Applications multimedia / jeux
Avatar de l’utilisateur
Paullux
yeomen
Messages : 217
Inscription : dim. 18 sept. 2016, 19:09
Localisation : Tours
Contact :

[Second Life/AMD] J'ai des artefactes et des bugs graphiques

Message par Paullux » jeu. 01 juin 2017, 22:34

Bonjour,

J'ai en GPU, une carte AMD RX480 8GB de chez Sapphire.
J'utilise le pilote graphique libre, AMDGPU.

Parfois je vais sur Second Life, avec Firestorm Viewer.

Et depuis que j'ai arrêté d'utiliser le pilote propriétaire d'AMD (AMDGPU-PRO), il y a plusieurs mois, Second Life est moche, j'ai aussi des artefactes qui apparaissent dans la fenêtre, et si je règle le niveau des graphismes dans Firestorm à High ça fait des "flickerings" alors qu'avec le pilote propriétaire c'était réglé par défaut entre high et ultra et c'était fluide.

Sinon souvent au lancement de Google Chrome, j'ai aussi des artefactes, j'espère que mon GPU va bien.

Savez-vous comment on peut améliorer les choses ? Sur le forum Phoronix, apparemment les pilotes libre et propriétaire se valent.
Par ailleurs, pour info, j'ai ouvert une "issue" sur le JIRA de Firestorm.
Ma tour :
- Matériel : i5 skylake (Intel® Core™ i5-6500 CPU @ 3.20GHz × 4), AMD RX480 de chez Sapphire, 16 Go de Ram, 1 SSD et 2 HDD.
- Logiciel : tripleboot ArchLinux, Ubuntu 18.04, Windows 10 (et rEFInd en bootloader).
Mon portable HP dv7-6190sf avec juste Deepin.
Mon vieux portable HP dv6710ef avec Xubuntu 16.04 dessus.
Mon ChromeBook HP 14 turquoise, avec ChromeOS.

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 15163
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Second Life/AMD] J'ai des artefactes et des bugs graphiques

Message par benjarobin » jeu. 01 juin 2017, 22:37

Bonjour,
Tu donnes toi même la solution. Non il n'y a je pense pas de solution miracle, à part peut être jouer sur la gestion d'énergie de la carte
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
Paullux
yeomen
Messages : 217
Inscription : dim. 18 sept. 2016, 19:09
Localisation : Tours
Contact :

Re: [Second Life/AMD] J'ai des artefactes et des bugs graphiques

Message par Paullux » jeu. 01 juin 2017, 22:44

La dernière fois que j'ai utilisé le pilote propriétaire, je n'ai eu des problème, Gnome ne pouvait se lancer, impossible de se logger (très embêtant).

Sur une Rolling Release, ça a l'air compliqué pour AMD d'avoir un pilote fonctionnant correctement, "ils ont un train de retard".

Et pour la remontée de bug concernant l'utilisation du pilote libre faut attendre (et c'est embêtant aussi).
Ma tour :
- Matériel : i5 skylake (Intel® Core™ i5-6500 CPU @ 3.20GHz × 4), AMD RX480 de chez Sapphire, 16 Go de Ram, 1 SSD et 2 HDD.
- Logiciel : tripleboot ArchLinux, Ubuntu 18.04, Windows 10 (et rEFInd en bootloader).
Mon portable HP dv7-6190sf avec juste Deepin.
Mon vieux portable HP dv6710ef avec Xubuntu 16.04 dessus.
Mon ChromeBook HP 14 turquoise, avec ChromeOS.

Répondre