[SOLVED] deepin-movie marche pas

Applications multimedia / jeux
curlynux
newbie
Messages : 6
Inscription : mar. 15 août 2017, 21:46

[SOLVED] deepin-movie marche pas

Message par curlynux » mar. 15 août 2017, 21:54

Salut a tous, j'ai un pb avec deepin-movie qui fait parti de l'environement graphique deepin, quand je le lance il me renvoi une erreur python que voici:

Code : Tout sélectionner

Traceback (most recent call last):
  File "/usr/bin/deepin-movie", line 45, in <module>
    from PyQt5 import QtCore
ImportError: No module named PyQt5
si je suis la c'est que j'ai vraiment rien trouver nul part, si quelqu'un veut bien m'aider a faire marcher ce player :) (oui je sais y'a VLC mais j'veut tester autre chose)
Dernière édition par curlynux le mer. 16 août 2017, 13:39, édité 1 fois.

Avatar de l’utilisateur
waitnsea
Maître du Kyudo
Messages : 1621
Inscription : jeu. 15 mars 2012, 05:08

Re: [PROBLEME] deepin-movie marche pas

Message par waitnsea » mer. 16 août 2017, 06:14

curlynux a écrit :
mar. 15 août 2017, 21:54
Salut a tous, j'ai un pb avec deepin-movie qui fait parti de l'environement graphique deepin, quand je le lance il me renvoi une erreur python que voici:

Code : Tout sélectionner

Traceback (most recent call last):
  File "/usr/bin/deepin-movie", line 45, in <module>
    from PyQt5 import QtCore
ImportError: No module named PyQt5
si je suis la c'est que j'ai vraiment rien trouver nul part, si quelqu'un veut bien m'aider a faire marcher ce player :) (oui je sais y'a VLC mais j'veut tester autre chose)
Bonjour,
Je n'ai jamais essayé DDE mais il existe extra/pyqt5-common, extra/python-pyqt5 et le module pyqt5 installable par $ pip install pyqt5.
As-tu installé tout ça ?
Si tu testes les alternatives à VLC n'oublie pas mpv et ses dérivés...

Edit :avec ses dépendances QT aucun problème pour faire tourner deepin-movie dans Plasma-KDE
Re-Edit : ... et j'ai de suite désinstallé ce player, les vidéos 4K sont encore plus saccadées qu'avec VLC, rien à voir avec la fluidité de MPV ou SMPlayer !
LENOVO Y700-341SH i7-6700 3.4gHZ 1 SSD + 2HDD - Arch/KDE - NVidia GeForce GeForce GTX 750 Ti - WiFi Qualcomm Atheros QCA6174 802.11ac
Asus-X7BJ i7 - 1 SSD + 1HDD - Arch/KDE - NVidia GeForce GT 425M - WiFi Atheros 9285
Dell Latitude E4310 i5 - Arch/KDE - Video intégrée Intel - Wifi Broadcom bcm4313

curlynux
newbie
Messages : 6
Inscription : mar. 15 août 2017, 21:46

Re: [PROBLEME] deepin-movie marche pas

Message par curlynux » mer. 16 août 2017, 09:19

oui j'ai déjà fait sa, marche pas

Avatar de l’utilisateur
alh54
archer de cavalerie
Messages : 182
Inscription : lun. 02 déc. 2013, 21:52

Re: [PROBLEME] deepin-movie marche pas

Message par alh54 » mer. 16 août 2017, 12:57

Sur une machine virtuelle de test Deepin-movie se lance sans souci, mais je suis avec une arh pas une manjaro.
Vérifie que ces paquets sont installés.

Code : Tout sélectionner

[root@Arch-dde ~]# pacman -Qs PyQt5
local/pyqt5-common 5.9-1
    Common PyQt files shared between python-pyqt5 and python2-pyqt5
local/python-pyqt5 5.9-1
    A set of Python 3.x bindings for the Qt5 toolkit
local/python2-pyqt5 5.9-1
    A set of Python 2.x bindings for the Qt5 toolkit

curlynux
newbie
Messages : 6
Inscription : mar. 15 août 2017, 21:46

Re: [PROBLEME] deepin-movie marche pas

Message par curlynux » mer. 16 août 2017, 13:03

oui il sont installer👍

curlynux
newbie
Messages : 6
Inscription : mar. 15 août 2017, 21:46

Re: [PROBLEME] deepin-movie marche pas

Message par curlynux » mer. 16 août 2017, 13:04

et je suis sur arch moi aussi, fresh install

curlynux
newbie
Messages : 6
Inscription : mar. 15 août 2017, 21:46

Re: [PROBLEME] deepin-movie marche pas

Message par curlynux » mer. 16 août 2017, 13:14

c'est peu être psk j'ai compiler python2 et 3 depuis les source ?

j'doit peu être faire un sudo make unimstall et installer depuis core ou extra ?

curlynux
newbie
Messages : 6
Inscription : mar. 15 août 2017, 21:46

Re: [PROBLEME] deepin-movie marche pas

Message par curlynux » mer. 16 août 2017, 13:38

ok euh ... c'est vraiment trop bizzare ... j'ai supprimer uninstall toutes l'interface graphique deepin et deepin-extra plus python python 3 qt5 pyqt5 la total reboot reinstall de tous l'bazare et la sa marche ... complètement wtf

Répondre