Page 1 sur 1

[Lecteur MP3 et tag] Affichage tags de MP3 sur lecteur MP3

Publié : mar. 22 août 2017, 15:41
par Paullux
Bonjour,

Hier soir, j'ai encodé un CD d'un proche avec Sound Juicer, en y mettant les tags et lorsque j'ai mis les fichiers sur son lecteur MP3 Samsung les tags n'étaient pas lisible par le lecteur.

J'ai du redémarré sous Windows mettre les fichiers sur une partition des partitions de Windows et les remettre sur le lecteur MP3 et là les tags on été lu directement.

Comment faire pour ne pas passer par Windows ?

Le problème est du à quoi, sachant que le lecteur se connecte en MPT ?

Un problème de permission d'accès ? Un problème de système de fichier ?

Merci, de bien vouloir m'éclairer.

Re: [Lecteur MP3 et tag] Affichage tags de MP3 sur lecteur MP3

Publié : mar. 22 août 2017, 21:32
par Fif91
Paullux a écrit :
mar. 22 août 2017, 15:41
Bonjour,

Hier soir, j'ai encodé un CD d'un proche avec Sound Juicer, en y mettant les tags et lorsque j'ai mis les fichiers sur son lecteur MP3 Samsung les tags n'étaient pas lisible par le lecteur.
Bonjour,
Qu'entends tu par «n'étaient pas lisible » ?
Étaient ils visibles et avec des caractères bizarres ? Ou n'apparaissent ils pas du tout ?

J'encode mes fichiers exclusivement sous linux.
Le seul problème rencontré (il y a longtemps déjà) résidait dans la version des tags appliqués sur mes fichiers, non compatible avec mon lecteur.

Re: [Lecteur MP3 et tag] Affichage tags de MP3 sur lecteur MP3

Publié : mar. 22 août 2017, 22:50
par Paullux
Il n'y avait aucun tag lu par le lecteur MP3, il ne reconnaissait ni l'artiste, ni le nom de l'album, etc... il m'était indiqué inconnu pour tous.

Pour la version des tags, j'ai fait plein de test, ID3v1, ID3v2.3 et ID3v2.4 et j'ai installé plusieurs logiciel : EasyTag (très bon logiciel), Kid3-Qt (tout les deux depuis les dépôts officiel) et aussi ExFalso (depuis AUR).

Et que nini, rien ne semblait marcher. Mais dès que j'ai déplacé les fichiers sur une partition NTFS depuis Windows et que je les remis sur le Lecteur MP3 les tags y étaient bien, avec un problème d'encodage de certain caractère, mais ça, ça s'est réglé très vite.

Le lecteur est un Samsung YP-Q2.

Étrange comportement, non ?