[Plex] Installation Plex Media Server

Applications multimedia / jeux
Avatar de l’utilisateur
obelix6603
newbie
Messages : 6
Inscription : jeu. 10 août 2017, 06:00
Localisation : Belgique

[Plex] Installation Plex Media Server

Message par obelix6603 » mer. 23 août 2017, 22:36

Bonsoir,

J'ai la chance de possèder un Plex Pass.
J'ai donc installé depuis AUR le paquet plex-media-server-plex-pass (qui fonctionne très bien sur ma tour sous Manjaro).
Ici, sous Archlinux KDE, j'ai un problème au lancement de :

Code : Tout sélectionner

sudo /opt/plexmediaserver/Plex\ Media\ Server
Le retour est :

Code : Tout sélectionner

/opt/plexmediaserver/Plex Media Server: error while loading shared libraries: libboost_atomic.so.1.59.0: cannot open shared object file: No such file or directory
Je suis allé voir sur le NET et j'ai lu que pas mal de personnes avaient le même retour, mais pas de solution apportée. J'ai lu de plus que cette librairie était beaucoup plus récente que la 1.59.0 (c'est la 1.62 - je pense)

Quelqu'un a-t-il une idée sur ce que je puis faire ? (Je suis un vrai noob, mais j'essaie de comprendre). :D
Dual Boot Manjaro XFCE/Archlinux KDE
Carte Mère Asus 5675C CPU@3,10 GHZ x 4
RAM : 15,6 Go
Disques : 9728 Go
Carte Graphique : NviDia GM107 - GeForce 750 GTX

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 15163
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Plex] Installation Plex Media Server

Message par benjarobin » lun. 28 août 2017, 21:43

Bonjour,
Pourquoi lances tu ainsi le serveur à la main ? Tu dois utiliser le service systemd.
Il ne faut pas le lancer en root ! Et si tu veux vraiment le charger à la main, il faut charger le fichier d'environnement : /etc/conf.d/plexmediaserver
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Répondre