[Kmix] Ne veut pas se lancer minimisé

Applications multimedia / jeux
Avatar de l’utilisateur
Calimero
Elfe
Messages : 692
Inscription : ven. 02 mai 2008, 18:16
Localisation : Nantes (44)

[Kmix] Ne veut pas se lancer minimisé

Message par Calimero » lun. 12 mai 2008, 13:06

Salut !

Voulant avoir Kmix dans mon tray, j'ai mis un raccourci vers lui dans ~/.kde/Autostart

Il se lance au démarrage, mais sa fenêtre maximisée aussi !

J'ai cherché sur les forums, et ce problème est récurrent, sauf que la solution donnée est de fermer la fenêtre, et au prochain démarrage elle ne s'ouvrira pas, seulement le tray.

Avec moi, ça ne fonctionne pas (et avec beaucoup, à ce que j'ai compris).

Au démarrage, toujours :

Image
Mes trucs : LiveCD http://ctkarch.org/ ; Blog, guide Arch, etc… http://calimeroteknik.free.fr/
In a world without walls and fences, who needs windows and gates ?

Avatar de l’utilisateur
marc[i1]
Maître du Kyudo
Messages : 1753
Inscription : ven. 27 oct. 2006, 10:48
Localisation : Nantes (44)
Contact :

Message par marc[i1] » lun. 12 mai 2008, 13:21

Euh !
pourquoi lancer kmix au démarrage ?
Quand ajouter une applet suffit pour régler le son !
Ne vous emmerdez plus, emmerdez les autres.

Avatar de l’utilisateur
Calimero
Elfe
Messages : 692
Inscription : ven. 02 mai 2008, 18:16
Localisation : Nantes (44)

Message par Calimero » lun. 12 mai 2008, 13:24

Intéressant !
Quelle applet ?

J'ai essayé "console de mixage", mais ça m'ajoute un grand panel dans mon tableau de bord...
Pour moi, l'icône de Kmix, qui est petite et permet de régler le son en cliquant dessus, c'est parfait. (kmix ou un autre, d'ailleurs)
Mes trucs : LiveCD http://ctkarch.org/ ; Blog, guide Arch, etc… http://calimeroteknik.free.fr/
In a world without walls and fences, who needs windows and gates ?

Avatar de l’utilisateur
marc[i1]
Maître du Kyudo
Messages : 1753
Inscription : ven. 27 oct. 2006, 10:48
Localisation : Nantes (44)
Contact :

Message par marc[i1] » lun. 12 mai 2008, 13:36

l'applet "console de mixage" se configure, tu peux sélectionner juste les canaux que tu souhaites.
Perso, j'ai juste deux "barres", une Master et une pour le CD.
Ne vous emmerdez plus, emmerdez les autres.

Avatar de l’utilisateur
Calimero
Elfe
Messages : 692
Inscription : ven. 02 mai 2008, 18:16
Localisation : Nantes (44)

Message par Calimero » lun. 12 mai 2008, 13:39

Je m'en contente pour le moment, mais c'est petit !

Y'a pas moyen avec kmix ou équivalent, que ça démarre minimisé ? :(
C'est comme ça sur Knoppix 4.0, pourquoi je pourrais pas faire pareil ?
Mes trucs : LiveCD http://ctkarch.org/ ; Blog, guide Arch, etc… http://calimeroteknik.free.fr/
In a world without walls and fences, who needs windows and gates ?

milambert
Hankyu
Messages : 38
Inscription : mar. 21 août 2007, 09:47
Localisation : Belgique

Message par milambert » lun. 12 mai 2008, 18:10

Dans la configuration de KMix, essaye de cocher l'option "intégrrer dans le tableau de bord"

Avatar de l’utilisateur
Calimero
Elfe
Messages : 692
Inscription : ven. 02 mai 2008, 18:16
Localisation : Nantes (44)

Message par Calimero » jeu. 15 mai 2008, 22:40

J'ai fait, il s'intègre, mais la fenêtre principale s'ouvre à chaque démarrage, et je cherche à empêcher ça !

Mais bon, avec l'applet, c'est pas si mal, alors bon...
Mes trucs : LiveCD http://ctkarch.org/ ; Blog, guide Arch, etc… http://calimeroteknik.free.fr/
In a world without walls and fences, who needs windows and gates ?

Avatar de l’utilisateur
mightyjaym
yeomen
Messages : 296
Inscription : dim. 18 nov. 2007, 19:34
Localisation : Nîmes, France
Contact :

Message par mightyjaym » ven. 16 mai 2008, 00:14

Perso je n'ai mis aucun lien dans autostart, et je n'utilise pas d'applet non plus. La première fois que j'ai lancé kmix après install de kde, je l'ai réduit dans le tray, et désormais il y est à chaque redémarrage. Essaie de supprimer ton raccourci, réduire kmix dans le tray, et fermer/rouvrir ta session.
Mon blog

Desktop : Intel Core 2 Duo E6850, 8 Gb RAM, NVIDIA GeForce 8500 GT, Arch Linux X86_64

Répondre