[ffmpeg] version 2.8 problème de dépendance (résolu)

Applications multimedia / jeux
jojolemerou
Hankyu
Messages : 29
Inscription : dim. 30 oct. 2016, 17:50

[ffmpeg] version 2.8 problème de dépendance (résolu)

Message par jojolemerou » mer. 20 déc. 2017, 10:58

Bonjour,
j'essaie de faire un rendu d'animation depuis krita..et ca plante lamentablement.
-si j'exporte en mkv krita ne trouve pas ffmpeg alors qu'il est bien dans /usr/bin
-si j'exporte en mp4 ou ogg le fichier n'est pas lisible par kmplayer

La doc de krita conseille ffmpeg 2.6 et la mienne semble être 1.3....etc

J'ai essayé d'installer ffmpeg2.8 avec un message d'erreur puis vlc pour voir s'il arrive à lire mais j'ai le même message d'erreur

Code : Tout sélectionner

[jojo@ddKde ~]$ sudo pacman -S ffmpeg2.8
résolution des dépendances...
recherche des conflits entre paquets...
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: ffmpeg : installer x265 (2.6-1) casse la dépendance « libx265.so=130-64 »
[jojo@ddKde ~]$ sudo pacman -S vlc
[sudo] Mot de passe de jojo : 
résolution des dépendances...
recherche des conflits entre paquets...
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: ffmpeg : installer x265 (2.6-1) casse la dépendance « libx265.so=130-64 »
[jojo@ddKde ~]$ 

Voici le seul commentaire que j'ai trouvé sur le net que j'ai pas trop saisi.. Il conseille de ne rien faire et d'attendre?

Code : Tout sélectionner

The error here is simply that the author is attempting a partial upgrade. His installed ffmpeg version is below the current version of 1:3.3.3-2, where the older version requires libx265.so=116-64. What he has done is doing pacman -Sy x265 or something along the same lines. This pulls inn libx265.so=130-64, breaking his outdated version of ffmpeg and ffmpeg2.8.

The current procedure is TO NOT FORCE A UPDATE AND IGNORE CONFLICTS like someone has suggested. It is to simply do a full system upgrade. NEVER update mirrors without doing a full system upgrade people. Please
sinon il y a une solution?

merci

jojolemerou
Hankyu
Messages : 29
Inscription : dim. 30 oct. 2016, 17:50

Re: [ffmpeg] version 2.8 problème de dépendance (résolu)

Message par jojolemerou » mer. 20 déc. 2017, 11:32

résolu mes notifications annonçait mon system à jours mais il ne l'était pas... mes fichiers restent néanmoins illisible pour kmplayer et kdenlive...grrrrrr

Répondre