Page 1 sur 1

[Wine] impossibilité d'installer wine

Publié : mar. 05 févr. 2019, 10:25
par Bel Riose
Bonjour à tous et à tous depuis quel temps depuis que j'essai d'installer wine je tombe sur ceci:

erreur : impossible de trouver la cible : lib32-fontconfig
erreur : impossible de trouver la cible : lib32-freetype2
erreur : impossible de trouver la cible : lib32-gettext
erreur : impossible de trouver la cible : lib32-glu
erreur : impossible de trouver la cible : lib32-lcms2
erreur : impossible de trouver la cible : lib32-libpcap
erreur : impossible de trouver la cible : lib32-libsm
erreur : impossible de trouver la cible : lib32-libxcursor
erreur : impossible de trouver la cible : lib32-libxdamage
erreur : impossible de trouver la cible : lib32-libxi
erreur : impossible de trouver la cible : lib32-libxml2
erreur : impossible de trouver la cible : lib32-libxrandr
==> ERREUR : « pacman » n’a pas pu installer les dépendances manquantes.
:: Unable to build wine-stable - makepkg exited with code: 8
=>> Try again? [y/N]:


Ce qui est bizarre c'est que j'obtient exactement la même erreur sur deux ordi différent
Auriez vous des solutions aux auxquels je n'ai pas pensé.

Merci d'avance pour vos réponses.

Re: [Application] impossibilité d'installer wine

Publié : mar. 05 févr. 2019, 10:48
par FoolEcho
Salut,

Rien d'étrange si tu n'as pas activé le dépôt multilib. https://wiki.archlinux.fr/wine#Installation

En outre, ce dépôt contient directement wine (même si pas à jour actuellement par rapport à la version wine-stable d'AUR que tu souhaites utiliser).

Re: [Application] impossibilité d'installer wine

Publié : mar. 05 févr. 2019, 10:55
par Bel Riose
En effet je pensais l'avoir fait à l'installation mais je ne l'ai pas fait, merci à toi.

Re: [Application] impossibilité d'installer wine

Publié : mar. 05 févr. 2019, 11:26
par Bel Riose
Je me retrouve maintenant avec une nouvelle erreur que je connait absolument pas

wine-4.0.tar.xz ... ÉCHEC (Clé publique inconnue CEFAC8EAAF17519D)
==> ERREUR : Une ou plusieurs signatures PGP n’ont pas pu être vérifiées.
:: Unable to build wine-stable - makepkg exited with code: 1

Re: [Wine] impossibilité d'installer wine

Publié : mer. 06 févr. 2019, 09:08
par FoolEcho
Pourquoi ne pas installer le wine de multilib ?

Re: [Wine] impossibilité d'installer wine

Publié : ven. 08 févr. 2019, 10:57
par Bel Riose
Au final j'ai installer celui de multilib, il est vrai que cette solution était bien plus simple.