[amarok] 2.1 beta par défaut ??? (résolu)

Applications multimedia / jeux
Guiux
Elfe
Messages : 870
Inscription : sam. 04 avr. 2009, 00:04
Localisation : Paris

[amarok] 2.1 beta par défaut ??? (résolu)

Message par Guiux »

Je viens de voir sur les dépôts que la version stable 2.0.2 d'Amarok vient d'être remplacée par la version 2.0.96, version de développement...

Est-ce bien raisonnable ?
Peut-on mettre à jour sans risque ?
Dernière modification par Guiux le sam. 16 mai 2009, 14:57, modifié 1 fois.
Arch 64 bits KDE 4 + Windows 7 sur Dell XPS M1530 [Core 2 Duo 2,4 GHz | 3 Go RAM | nVidia Geforce 8600M GT]
Avatar de l’utilisateur
mightyjaym
yeomen
Messages : 296
Inscription : dim. 18 nov. 2007, 19:34
Localisation : Nîmes, France
Contact :

Re: [MàJ] Amarok 2.1 beta par défaut ???

Message par mightyjaym »

Perso je l'ai installée et aucun problème à signaler. Ca corrige même certains bugs énervants comme celui de la playlist invisible.
Mon blog

Desktop : Intel Core 2 Duo E6850, 8 Gb RAM, NVIDIA GeForce 8500 GT, Arch Linux X86_64
Guiux
Elfe
Messages : 870
Inscription : sam. 04 avr. 2009, 00:04
Localisation : Paris

Re: [MàJ] Amarok 2.1 beta par défaut ???

Message par Guiux »

Je te remercie.
Je mettrais ça à jour ce week-end, en même temps que je passerais à KDE 4.2.3 en oubliant KDEmod (pas assez maintenu à mon goût en version 64 bits...).
Arch 64 bits KDE 4 + Windows 7 sur Dell XPS M1530 [Core 2 Duo 2,4 GHz | 3 Go RAM | nVidia Geforce 8600M GT]
Guiux
Elfe
Messages : 870
Inscription : sam. 04 avr. 2009, 00:04
Localisation : Paris

Re: [MàJ] Amarok 2.1 beta par défaut ???

Message par Guiux »

La mise à jour est bien passé. J'ai juste du redémarrer le pc, parce que la première fois que j'ai démarré Amarok, il y avait des bugs...

Au menu : un système d'applet mieux fichu (du point de vue fonctionnalité, parce que niveau look, je préférais avant...), l'applet Wikipédia en français...
Pas eu de plantage pour l'instant.
Arch 64 bits KDE 4 + Windows 7 sur Dell XPS M1530 [Core 2 Duo 2,4 GHz | 3 Go RAM | nVidia Geforce 8600M GT]
Scullder
Hankyu
Messages : 21
Inscription : mer. 18 févr. 2009, 23:45
Localisation : Belfort

Re: [MàJ] Amarok 2.1 beta par défaut ??? (résolu)

Message par Scullder »

Le système d'applet est ultra buggé, on ne peut pas redimensionner les applets, la sélection de l'ordre est pas évidente, l'activation/désactivation d'un applet a un comportement bizarre...
Répondre