[pulseaudio] Problème entre skype sur x86_64

Applications multimedia / jeux
Avatar de l’utilisateur
ph11
Daikyu
Messages : 95
Inscription : mer. 28 janv. 2009, 21:35
Contact :

[pulseaudio] Problème entre skype sur x86_64

Message par ph11 » sam. 06 juin 2009, 16:20

Bonjour, le titre en dit long.

J'ai installé pulseaudio, qui fonctionne, j'ai installé bin32-skype-pulse, mais ça fonctionne pas.

Voici les messages que je reçoit lors du lancement:
QIconvCodec::convertFromUnicode: using ASCII for conversion, iconv_open failed
QIconvCodec::convertToUnicode: using ASCII for conversion, iconv_open failed
ALSA lib control.c:874:(snd_ctl_open_conf) Cannot open shared library /usr/lib/alsa-lib/libasound_module_ctl_pulse.so

ALSA lib pcm.c:2171:(snd_pcm_open_conf) Cannot open shared library /usr/lib/alsa-lib/libasound_module_pcm_pulse.so

2 messages à répétition.

Je pense que ce problème vient de ces dépendances, qui ne sont pas 32 bits, celles-ci venant de 'alsa-plugins'.

Je pense que pour résoudre ce problème, il faudrait utiliser les libs de 'lib32-alsa-plugins', mais après il faudrait dire à skype ou à sa dépendance qui dépendent de ces libs de pointer vers elles.

Y a-t'il un espoir ou alors il vaut mieux désinstaller pulseaudio ?

Francky
archer
Messages : 116
Inscription : mer. 11 mars 2009, 11:03

Re: [pulseaudio] Problème entre skype sur x86_64

Message par Francky » mar. 07 juil. 2009, 01:24

Personnellement même en i686 j'ai eu des soucis car le son fonctionnait mais de façon hachuré. Du coup je suis repassé avec Alsa.

Répondre