[flashplugin] Crash fréquent et/ou plugin bloqué (résolu)

Applications multimedia / jeux
Répondre
Avatar de l’utilisateur
LeCrayonVert
Daikyu
Messages : 81
Inscription : ven. 30 juil. 2010, 12:17
Localisation : France

[flashplugin] Crash fréquent et/ou plugin bloqué (résolu)

Message par LeCrayonVert » dim. 09 oct. 2011, 21:50

Bonjour,

Depuis la mise à jour vers flashplugin (version 11.0.1.152-1, 64 bits native), je rencontre quelques problèmes lors de la lecture d'animation flash :
De temps en temps, sous Firefox 7, le plugin flash plante tout simplement, il me suffit alors de rafraîchir une ou plusieurs fois la page pour que ça se mette à marcher.
Sous Chromium, j'ai une notification comme quoi le plugin a été bloqué....et là aussi en rechargeant ca remarche parfois.

D'où peuvent venir ces instabilités et quelles solutions sont à envisager ?

Merci
Dernière modification par LeCrayonVert le dim. 11 déc. 2011, 13:10, modifié 1 fois.

Avatar de l’utilisateur
Ypnose
Maître du Kyudo
Messages : 1363
Inscription : sam. 01 mai 2010, 13:17
Contact :

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par Ypnose » dim. 09 oct. 2011, 22:11

Étrange. Avec la même version sous Chromium, je n'ai pas de soucis.

kevin57
archer de cavalerie
Messages : 173
Inscription : lun. 14 sept. 2009, 12:46
Localisation : Paris, France

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par kevin57 » dim. 09 oct. 2011, 22:58

Ici aussi, sous firefox, le plugin flash plante systématiquement depuis la MAJ...
ArchLinux amd64 avec Openbox sur EeePC 1005PXD.
Gentoo ~amd64 avec Openbox sur AMD Phenom II X4 965 BE, Radeon HD 4250, 4GB RAM.

Avatar de l’utilisateur
Feng
yeomen
Messages : 273
Inscription : mer. 07 avr. 2010, 20:19

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par Feng » mar. 11 oct. 2011, 14:06

Ici aussi firefox est capricieux avec le nouveau plugin flash. Est-ce que vous avez activé l'accélération matérielle flash ? Et Firefox ?

Moi oui pour les deux.

kevin57
archer de cavalerie
Messages : 173
Inscription : lun. 14 sept. 2009, 12:46
Localisation : Paris, France

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par kevin57 » mar. 11 oct. 2011, 17:51

J'ai désinstallé lightspark chez moi et depuis, mon plugin adobe-flash ne semble plus planter.
ArchLinux amd64 avec Openbox sur EeePC 1005PXD.
Gentoo ~amd64 avec Openbox sur AMD Phenom II X4 965 BE, Radeon HD 4250, 4GB RAM.

Avatar de l’utilisateur
LeCrayonVert
Daikyu
Messages : 81
Inscription : ven. 30 juil. 2010, 12:17
Localisation : France

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par LeCrayonVert » mar. 11 oct. 2011, 21:15

Je n'ai pas lightspark d'installé.
L'acclération matérielle (utile uniquement pour vdpau donc nvidia) n'est pas activé (de toute façon, j'ai une carte ATI, donc ca ne servirait à rien).

Code : Tout sélectionner

cat /etc/adobe/mms.cfg
#Hardware video decoding
#EnableLinuxHWVideoDecode=1
Le problème c'est que le problème ne se produit pas tout le temps, du coup c'est dur de diagnostiquer la cause....

Avatar de l’utilisateur
Feng
yeomen
Messages : 273
Inscription : mer. 07 avr. 2010, 20:19

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par Feng » mer. 12 oct. 2011, 19:15

Moi il me freeze complètement le PC, vous aussi ?

Avatar de l’utilisateur
LeCrayonVert
Daikyu
Messages : 81
Inscription : ven. 30 juil. 2010, 12:17
Localisation : France

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par LeCrayonVert » mer. 12 oct. 2011, 19:33

Non, ca ne bloque rien d'autre ;)

Avatar de l’utilisateur
Feng
yeomen
Messages : 273
Inscription : mer. 07 avr. 2010, 20:19

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par Feng » mer. 12 oct. 2011, 19:35

Peut-être à cause de l'accélération matérielle ... si flash fait paniquer nVidia, alors normal que mon bureau freeze aussi ... cela dit j'ai même du mal à appeler la console tty3

Avatar de l’utilisateur
LeCrayonVert
Daikyu
Messages : 81
Inscription : ven. 30 juil. 2010, 12:17
Localisation : France

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par LeCrayonVert » dim. 30 oct. 2011, 12:45

Même problème avec la version 11.2 beta de flash...

Avatar de l’utilisateur
Feng
yeomen
Messages : 273
Inscription : mer. 07 avr. 2010, 20:19

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par Feng » lun. 31 oct. 2011, 03:48

Plus de freeze total depuis que j'ai désactivé l'accélération matérielle de flash.

Silejonu
Daikyu
Messages : 73
Inscription : ven. 05 août 2011, 13:47

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par Silejonu » ven. 04 nov. 2011, 17:58

Et comment est-ce que tu as fait pour désactiver cette option ?

Avatar de l’utilisateur
Feng
yeomen
Messages : 273
Inscription : mer. 07 avr. 2010, 20:19

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par Feng » ven. 04 nov. 2011, 18:14

Editer le fichier /etc/adobe/mms.cfg

Passer la valeur à 0 et décommenter la ligne :

Code : Tout sélectionner

#Hardware video decoding
EnableLinuxHWVideoDecode=0
Dernière modification par Feng le sam. 05 nov. 2011, 00:42, modifié 2 fois.

Silejonu
Daikyu
Messages : 73
Inscription : ven. 05 août 2011, 13:47

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par Silejonu » ven. 04 nov. 2011, 19:36

Merci. =)

Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10541
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par FoolEcho » ven. 04 nov. 2011, 19:42

Feng a écrit :

Code : Tout sélectionner

#Hardware video decoding
#EnableLinuxHWVideoDecode=0
Vu que la ligne est commentée, ça ne va pas faire beaucoup d'effet. :|

(et merci d'utiliser la balise 'code')
«The following statement is not true. The previous statement is true.» :nage:

Avatar de l’utilisateur
Feng
yeomen
Messages : 273
Inscription : mer. 07 avr. 2010, 20:19

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par Feng » ven. 04 nov. 2011, 19:47

Hum ouais faut décommenter la ligne, j'ai copié bêtement le code du dessus :D

Avatar de l’utilisateur
LeCrayonVert
Daikyu
Messages : 81
Inscription : ven. 30 juil. 2010, 12:17
Localisation : France

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par LeCrayonVert » ven. 04 nov. 2011, 21:03

Perso, c'était déjà désactivé (car de toute façon, ca ne marcherait pas avec le pilote catalyst), et j'ai toujours le problème initial (crash aléatoire du plugin dans le navigateur, obligé de recharger plusieurs fois de suite, le tout semble complètement aléatoire)... et impossible de downgrader vers une version plus ancienne en 32 bits à cause des dépendances...

Avatar de l’utilisateur
LeCrayonVert
Daikyu
Messages : 81
Inscription : ven. 30 juil. 2010, 12:17
Localisation : France

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Message par LeCrayonVert » dim. 11 déc. 2011, 13:10

Problème résolu depuis le passage au catalyst 11.10 (et je suis aussi repassé à la version stable de flash (11.1.102.55-1) ; en tout cas, je n'ai pas réussi à reproduire le comportement anormal depuis un bout de temps maintenant...

Avatar de l’utilisateur
Gr3e
yeomen
Messages : 255
Inscription : dim. 11 janv. 2009, 19:23
Localisation : Dans la montagne

Re: [flashplugin] Crash fréquent et/ou plugin bloqué (résolu

Message par Gr3e » dim. 11 déc. 2011, 14:47

Moi le problème m'arrivait aussi mais uniquement sous gnome3, je n'ai jamais compris, tout à été résolu avec un yaourt -Rcs gnome :humour:
Less is more
La perfection n'est pas atteinte quand il n'y a plus rien à ajouter, mais quand il n'y a plus rien à retrancher
"On fait des boulots qu'on déteste pour se payer des merdes qui nous servent à rien"

Répondre