[Résolu] [KDE Plasma] Ecran noir au démarrage

Questions et astuces concernant l'installation et la configuration d'archlinux
imarco
newbie
Messages : 6
Inscription : ven. 19 janv. 2018, 10:41

[Résolu] [KDE Plasma] Ecran noir au démarrage

Message par imarco » jeu. 25 janv. 2018, 21:26

Salut à tous,

Mon problème est le copier coller de celui-ci: viewtopic.php?f=1&t=19834 sauf que moi, ça revient chaque semaine environ...
Pour être précis, ça fait la deuxième fois que ça se reproduit alors que je pensais que la suppression du dossier resources était la solution définitive.
Je précise que les 2 fois où cela est arrivé, c'était la seconde fois de la journée que j'allumais le pc.

A chaque fois, la suppression du dossier resources me redonne accès au pc mais visiblement chez moi, le souci d'écran noir se reproduit soit périodiquement (tous les 5 jours :shock: ) soit quand j'allume 2 fois le pc dans la même journée. :shock:

Du mal à croire que ce soit périodique :?: mais peut-être que le double allumage du pc dans la même journée entraîne une réminiscence du bug?
Si vous avez des suggestions, n'hésitez pas.

Merci
Dernière modification par imarco le sam. 03 févr. 2018, 10:28, modifié 1 fois.
Kernel: 4.14.14-1-MANJARO 17.1.2 Hakoila
x86_64 (64 bit) Desktop: KDE 5.41.0 Plasma 5.11.5
CPU: Quad core Intel Core i5-6400 (-MCP-)
Graphics: Card: Intel HD Graphics 530

jimarch
archer
Messages : 126
Inscription : mer. 26 déc. 2012, 20:38
Localisation : La Roche sur Yon - 85000

Re: [KDE Plasma] Ecran noir au démarrage

Message par jimarch » ven. 26 janv. 2018, 10:22

Bonjour !
que donnent les trois manoeuvres suivantes :
- supprimer : /home/toto/.config/plasma-org.kde.plasma.desktop-appletsrc
- supprimer : ~/.local/share/kactivitymanagerd/resources
- ne pas installer Discover
| Kde 4 | Notebook Clevo W740SU | Plateforme Intel Haswell avec Intel Core i7-4750HQ | Intel Iris Pro graphics 5200

imarco
newbie
Messages : 6
Inscription : ven. 19 janv. 2018, 10:41

Re: [KDE Plasma] Ecran noir au démarrage

Message par imarco » ven. 26 janv. 2018, 10:27

Salut ex compagnon d'infortune, :mrgreen:

2 et 3 déjà faits mais pas le 1 (ça fait remettre à zéro le bureau si je ne me trompe pas?)

A chaque fois supprimer le dossier resources suffit à régler le souci mais il revient chez moi...
Kernel: 4.14.14-1-MANJARO 17.1.2 Hakoila
x86_64 (64 bit) Desktop: KDE 5.41.0 Plasma 5.11.5
CPU: Quad core Intel Core i5-6400 (-MCP-)
Graphics: Card: Intel HD Graphics 530

jimarch
archer
Messages : 126
Inscription : mer. 26 déc. 2012, 20:38
Localisation : La Roche sur Yon - 85000

Re: [KDE Plasma] Ecran noir au démarrage

Message par jimarch » ven. 26 janv. 2018, 18:12

Utilises-tu plusieurs "activités" ?
(voir dans configuration du système --> comportement de l'espace de travail --> activités)
si oui, à tout hasard, peux-tu te limiter à une seule ?
Ce qui devrait avoir pour effet de ne plus faire varier le fichier database du répertoire ressources.
pas sûr que cela ait un grand effet, mais pas de risque d'essayer !!!
| Kde 4 | Notebook Clevo W740SU | Plateforme Intel Haswell avec Intel Core i7-4750HQ | Intel Iris Pro graphics 5200

imarco
newbie
Messages : 6
Inscription : ven. 19 janv. 2018, 10:41

Re: [KDE Plasma] Ecran noir au démarrage

Message par imarco » sam. 27 janv. 2018, 09:35

Juste celle par défaut...

Edit 03/02/: le souci n'est pas revenu ni après 5 jours ni les jours où j'ai allumé 2 fois le pc dans la même journée.
Mystère et boule de gomme, je passe en résolu.
Kernel: 4.14.14-1-MANJARO 17.1.2 Hakoila
x86_64 (64 bit) Desktop: KDE 5.41.0 Plasma 5.11.5
CPU: Quad core Intel Core i5-6400 (-MCP-)
Graphics: Card: Intel HD Graphics 530

Répondre