[réseau] copie réseau lente (Résolu)

Applications, problèmes de configuration réseau
aty879
Daikyu
Messages : 51
Inscription : dim. 14 août 2016, 14:47

Re: [réseau] copie réseau lente

Message par aty879 » dim. 06 janv. 2019, 16:31

Bonjour,

je viens de passer en kernel LTS pour tester ça ne change rien.
uname -mr
4.19.13-1-lts x86_64

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 15328
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [réseau] copie réseau lente

Message par benjarobin » dim. 06 janv. 2019, 16:47

Je ne comprend pas comment cela se fait que la charge CPU soit aussi élevé quand tu copies un fichier via SCP.
Quand tu fais ton test de copie, quelle est la charge CPU ?
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

aty879
Daikyu
Messages : 51
Inscription : dim. 14 août 2016, 14:47

Re: [réseau] copie réseau lente

Message par aty879 » dim. 06 janv. 2019, 17:29

j'ai effectué 3 tests comme prévu pour vérifier

SCP > 100% CPU débit non correct
SFP > CPU normal débit entre 18mo/sec et 20mo/sec
SMB > CPU normal débit non correct

aty879
Daikyu
Messages : 51
Inscription : dim. 14 août 2016, 14:47

Re: [réseau] copie réseau lente

Message par aty879 » jeu. 10 janv. 2019, 19:16

Bonjour,

je viens de résoudre mon soucis.
Ma carte réseau ethernet était bien reconnue par le Kernel et aucun soucis de débit via Iperf au niveau des performances.
Cependant je me suis quand même orienté vers les drivers... j'ai donc trouvé celui-ci
community/r8168 8.046.00-34
qui résout mon problème. :D :D

A noté pour ceux qui rencontrent le même soucis que moi, il existe la version "community/r8168 8.046.00-34" pour la version Linux (kernel) et pour la version Linux-lts (kernel) "community/r8168-lts 8.046.00-12"

Répondre