[VLC] Saccade sur lecture vidéo (Résolu)

Applications multimedia / jeux
Avatar de l’utilisateur
Joan31
Chu Ko Nu
Messages : 319
Inscription : mer. 27 mai 2015, 09:37

[VLC] Saccade sur lecture vidéo (Résolu)

Message par Joan31 » mar. 26 mars 2019, 10:31

Bonjour,

Je partage ici une solution à un problème de lecture vidéo sous VLC. Chose que je ne reproduis pas avec MPV par exemple (qui est mon coup de cœur, et tres léger).
Mais j'aime trouver des solutions lorsque quelque chose ne tourne pas correctement, et j'ai enfin trouvé le paramétrage qui fait la différence.

Si comme moi, avec VLC, vous rencontrez de légère saccade, ou saut d'image (qu'on peut facilement remarquer lors du defilement du générique de fin), alors essayez cette astuce.

Dans le menu VLC, Outils/Préférences, passer en mode "Afficher les paramètres" "Tous".

Dans le menu de gauche, cliquer sur "Entrée / Codecs". Et faite défiler les paramètres de droite, jusqu’à trouver la ligne correspondante à l'option (cadre "Avancé"), "Cache fichier (ms)" (en anglais "File caching (ms)").
Ici la valeur par défaut est de 300. Il suffit donc de la changer. Je vous recommande 2000 (entre 1000-3000), tout depend de votre PC.

Remarque, sachez que, plus la valeur est haute, plus la navigation dans la lecture du fichier (par exemple si vous souhaitez rapidement avancer), le chargement sera légèrement plus long (bien que tout à fait acceptable dans mon cas).

J’espère que cela aidera pas mal d'entre vous, en tout cas pour ceux qui aiment c'est excellent lecteur multimédia.
Arch Linux x86_64
Intel Core i7-3770K @3.9GHz | nVidia GeForce 970 GTX
▹ 16Go DDR3 @1600Mhz | SSD 750Go | SSD 275Go

Joan31

Répondre