[zenmap] installation impossible[résolu]

Questions et astuces concernant l'installation et la configuration d'archlinux
Répondre
nestorburma
Chu Ko Nu
Messages : 351
Inscription : lun. 31 mars 2014, 17:28
Localisation : 13105

[zenmap] installation impossible[résolu]

Message par nestorburma » mar. 14 avr. 2020, 07:01

bonjour
j'ai installé nmap à partir des dépots officiels sans problème,mais l'interface graphique (zenmap) doit être recupérée et installée à partir de aur,mais là ça ne fonctionne pas,voila ce que j'obtiens quand je tente l'opération

Code : Tout sélectionner

jean@archlinux]: ~>$ sudo pikaur -S zenmap
[sudo] Mot de passe de jean : 
Lecture des bases de données des paquets…
Lecture de la base locale des paquets…
Résolution des dépendances de l'AUR…

:: Le paquet de l'AUR sera installé :
 zenmap                                                     -> 7.80-2

:: La nouvelle dépendance sera installée depuis l'AUR :
 pygtk (pour zenmap)                                        -> 2.24.0-11

:: Commencer l'installation ? [O/n]
:: [v]oir les détails du paquet   sélectionner [m]anuellement les paquets
>> 
Impossible de cloner 'zenmap' dans '/var/cache/pikaur/aur_repos/zenmap' depuis l'AUR :

Clonage dans '/var/cache/pikaur/aur_repos/zenmap'...
fatal: impossible d'accéder à 'https://aur.archlinux.org/zenmap.git/' : error setting certificate verify locations:
  CAfile: /etc/ssl/certs/ca-certificates.crt
  CApath: none
Job for run-u458.service failed because the control process exited with error code.
See "systemctl status run-u458.service" and "journalctl -xe" for details.

:: Essayer de récupérer ?
[c] git checkout -- '*'
[r] supprimer et cloner à nouveau
[s] sauter ce paquet
[a] annuler
> 
et quand je veux installer la dépendance pygtk voila ce que ça donne

Code : Tout sélectionner

[jean@archlinux]: ~>$ sudo pikaur -S pygtk
[sudo] Mot de passe de jean : 
Lecture des bases de données des paquets…
Lecture de la base locale des paquets…
Résolution des dépendances de l'AUR…

:: Le paquet de l'AUR sera installé :
 pygtk                                                      -> 2.24.0-11

:: Commencer l'installation ? [O/n]
:: [v]oir les détails du paquet   sélectionner [m]anuellement les paquets
>> 
Impossible de rapatrier 'pygtk' dans '/var/cache/pikaur/aur_repos/pygtk' depuis l'AUR :

fatal: impossible d'accéder à 'https://aur.archlinux.org/pygtk.git/' : error setting certificate verify locations:
  CAfile: /etc/ssl/certs/ca-certificates.crt
  CApath: none
Job for run-u500.service failed because the control process exited with error code.
See "systemctl status run-u500.service" and "journalctl -xe" for details.

:: Essayer de récupérer ?
[c] git checkout -- '*'
[r] supprimer et cloner à nouveau
[s] sauter ce paquet
[a] annuler
> 
et quand je fais ,systemctl status run-u500.service,ça donne ça

Code : Tout sélectionner

jean@archlinux]: ~>$ systemctl status run-u500.service
● run-u500.service - /usr/bin/git -C /var/cache/pikaur/aur_repos/pygtk pull origin master
     Loaded: loaded (/run/systemd/transient/run-u500.service; transient)
  Transient: yes
     Active: failed (Result: exit-code) since Tue 2020-04-14 06:47:16 CEST; 17min ago
    Process: 3443 ExecStart=/usr/bin/git -C /var/cache/pikaur/aur_repos/pygtk pull origin master (code=exited, status=1/FAILURE)
   Main PID: 3443 (code=exited, status=1/FAILURE)

avril 14 06:47:16 archlinux systemd[1]: Starting /usr/bin/git -C /var/cache/pikaur/aur_repos/pygtk pull origin master...
avril 14 06:47:16 archlinux systemd[1]: run-u500.service: Main process exited, code=exited, status=1/FAILURE
avril 14 06:47:16 archlinux systemd[1]: run-u500.service: Failed with result 'exit-code'.
avril 14 06:47:16 archlinux systemd[1]: Failed to start /usr/bin/git -C /var/cache/pikaur/aur_repos/pygtk pull origin master.
[jean@archlinux]: ~>$ 
voila le problème ,si quelqu'un a une solution!!!!!???
merci
Dernière modification par nestorburma le mer. 15 avr. 2020, 11:27, modifié 1 fois.
asus r702u,mate desktop

benjarobin
Maître du Kyudo
Messages : 15971
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [zenmap] installation impossible

Message par benjarobin » mar. 14 avr. 2020, 07:48

Bonjour,
Je dirais que le problème vient de pikaur. Tu n'as pas de problème pour accéder à AUR depuis un navigateur web ?
Peux tu faire un git clone du paquet AUR que tu veux télécharger ?

Code : Tout sélectionner

cd /tmp
git clone https://aur.archlinux.org/zenmap.git
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
waitnsea
Maître du Kyudo
Messages : 2055
Inscription : jeu. 15 mars 2012, 05:08

Re: [zenmap] installation impossible

Message par waitnsea » mar. 14 avr. 2020, 09:28

nestorburma a écrit :
mar. 14 avr. 2020, 07:01
voila le problème ,si quelqu'un a une solution!!!!!???
Bonjour,
1. il y a une clef gpg à importer :

Code : Tout sélectionner

$ gpg --keyserver keys.gnupg.net --recv-keys 01AF9F036B9355D0
2. j'utilise plutôt yay, et jamais par sudo car il y a compilation et on ne compile jamais en root

Code : Tout sélectionner

$ yay -S zenmap

nestorburma
Chu Ko Nu
Messages : 351
Inscription : lun. 31 mars 2014, 17:28
Localisation : 13105

Re: [zenmap] installation impossible

Message par nestorburma » mar. 14 avr. 2020, 10:30

bonjour
pour benjarobin,non je ne peux pas acceder à aur avec un navigateur j'ai une erreur 404.Pour waitnsea je n'utilise pas yai car je n'ai pas reussi à l'installer c'est pour ça que j'utilise pikaur,j'ai importé la clé gpg et ça ne fonctionne toujours pas
asus r702u,mate desktop

Avatar de l’utilisateur
waitnsea
Maître du Kyudo
Messages : 2055
Inscription : jeu. 15 mars 2012, 05:08

Re: [zenmap] installation impossible

Message par waitnsea » mar. 14 avr. 2020, 10:53

nestorburma a écrit :
mar. 14 avr. 2020, 10:30
bonjour
pour benjarobin,non je ne peux pas acceder à aur avec un navigateur j'ai une erreur 404.Pour waitnsea je n'utilise pas yai car je n'ai pas reussi à l'installer c'est pour ça que j'utilise pikaur,j'ai importé la clé gpg et ça ne fonctionne toujours pas
As-tu bien utilisé pikaur SANS sudo ?

nestorburma
Chu Ko Nu
Messages : 351
Inscription : lun. 31 mars 2014, 17:28
Localisation : 13105

Re: [zenmap] installation impossible

Message par nestorburma » mar. 14 avr. 2020, 11:31

re
oui j'utilise pikaur sans sudo voila ce que ça donne

Code : Tout sélectionner

[jean@archlinux]: ~>$ pikaur -S zenmap
[sudo] Mot de passe de jean : 
Lecture des bases de données des paquets…
Lecture de la base locale des paquets…
Résolution des dépendances de l'AUR…

:: Le paquet de l'AUR sera installé :
 zenmap                                                     -> 7.80-2

:: La nouvelle dépendance sera installée depuis l'AUR :
 pygtk (pour zenmap)                                        -> 2.24.0-11

:: Commencer l'installation ? [O/n]
:: [v]oir les détails du paquet   sélectionner [m]anuellement les paquets
>> 
Impossible de cloner 'zenmap' dans '/home/jean/.local/share/pikaur/aur_repos/zenmap' depuis l'AUR :

Clonage dans '/home/jean/.local/share/pikaur/aur_repos/zenmap'...
fatal: impossible d'accéder à 'https://aur.archlinux.org/zenmap.git/' : error setting certificate verify locations:
  CAfile: /etc/ssl/certs/ca-certificates.crt
  CApath: none

:: Essayer de récupérer ?
[c] git checkout -- '*'
[r] supprimer et cloner à nouveau
[s] sauter ce paquet
[a] annuler
> 
asus r702u,mate desktop

Avatar de l’utilisateur
waitnsea
Maître du Kyudo
Messages : 2055
Inscription : jeu. 15 mars 2012, 05:08

Re: [zenmap] installation impossible

Message par waitnsea » mar. 14 avr. 2020, 12:34

Code : Tout sélectionner

pacman -F /etc/ssl/certs/ca-certificates.crt                                                                                                 
etc/ssl/certs/ca-certificates.crt appartient à core/ca-certificates-utils 20181109-3

nestorburma
Chu Ko Nu
Messages : 351
Inscription : lun. 31 mars 2014, 17:28
Localisation : 13105

Re: [zenmap] installation impossible

Message par nestorburma » mar. 14 avr. 2020, 17:37

re
j'ai fait comme t'as dit mais ça change rien apparement c'est l'accès à https://aur.archlinux.org/zenmap.git qui pose probleme,il parait qu'on peut installer zenmap par snap,mais je ne connait pas snap
asus r702u,mate desktop

Avatar de l’utilisateur
CoudUr
yeomen
Messages : 212
Inscription : sam. 06 avr. 2013, 17:12

Re: [zenmap] installation impossible

Message par CoudUr » mar. 14 avr. 2020, 17:55

1°) As tu réellement essayé la commande indiquée par @benjarobin ?
Cela ne s’exécute pas avec un navigateur internet mais un terminal, ça te permettra de déterminer si tu peux télécharger le dît paquet.

2°) La commande indiquée par @waitnsea t'explique comment trouver un le nom paquet manquant à partir d'un fichier, pour ensuite l'installer.

nestorburma
Chu Ko Nu
Messages : 351
Inscription : lun. 31 mars 2014, 17:28
Localisation : 13105

Re: [zenmap] installation impossible

Message par nestorburma » mer. 15 avr. 2020, 06:28

re
voila ce que donne la commande de benjarobin

Code : Tout sélectionner

jean@archlinux]: ~>$ cd /tmp
[jean@archlinux]: /tmp>$ git clone https://aur.archlinux.org/zenmap.git
Clonage dans 'zenmap'...
fatal: impossible d'accéder à 'https://aur.archlinux.org/zenmap.git/' : error setting certificate verify locations:
  CAfile: /etc/ssl/certs/ca-certificates.crt
  CApath: none
[jean@archlinux]: /tmp>$ 
voila la reponse pour waitnsea

Code : Tout sélectionner

[jean@archlinux]: ~>$ pacman -F /etc/ssl/certs/ca-certificates.crt 
etc/ssl/certs/ca-certificates.crt appartient à core/ca-certificates-utils 20181109-3
[jean@archlinux]: ~>$ etc/ssl/certs/ca-certificates.crt appartient à core/ca-certificates-utils 20181109-3
bash: etc/ssl/certs/ca-certificates.crt: Aucun fichier ou dossier de ce type
[jean@archlinux]: ~>$ 

asus r702u,mate desktop

Avatar de l’utilisateur
waitnsea
Maître du Kyudo
Messages : 2055
Inscription : jeu. 15 mars 2012, 05:08

Re: [zenmap] installation impossible

Message par waitnsea » mer. 15 avr. 2020, 06:48

nestorburma a écrit :
mer. 15 avr. 2020, 06:28
bash: etc/ssl/certs/ca-certificates.crt: Aucun fichier ou dossier de ce type
etc/ssl/certs/ca-certificates.crt était le début du retour de ma commande :

Code : Tout sélectionner

$  pacman -F /etc/ssl/certs/ca-certificates.crt                                                                                                 
=> etc/ssl/certs/ca-certificates.crt appartient à core/ca-certificates-utils 20181109-3
pas une commande à exécuter (et sans barre oblique devant etc/ ne pouvait pas exister...) juste une invitation à réinstaller le paquet ca-certificates-utils absent ou abimé
Je ne sais pas comment tu as installé ta machine au final, mais il y a comme un problème...

benjarobin
Maître du Kyudo
Messages : 15971
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [zenmap] installation impossible

Message par benjarobin » mer. 15 avr. 2020, 08:05

Est ce que depuis ton navigateur tu peux accéder à https://aur.archlinux.org ?
Quelle est la sortie de :

Code : Tout sélectionner

date
ping -c 4 aur.archlinux.org
curl -vvv https://aur.archlinux.org
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

nestorburma
Chu Ko Nu
Messages : 351
Inscription : lun. 31 mars 2014, 17:28
Localisation : 13105

Re: [zenmap] installation impossible

Message par nestorburma » mer. 15 avr. 2020, 09:28

re
j'ai reinstallé ca-certificates-utils qui était installé correctement
voici la reponse àla question de benjarobin,oui je peux acceder a aur avec mon navigateur,et voila ce que donnent les commandes

Code : Tout sélectionner

[jean@archlinux]: ~>$ date
mer. 15 avril 2020 09:17:24 CEST
[jean@archlinux]: ~>$ ping -c 4 aur.archlinux.org
PING aur.archlinux.org (5.9.250.164) 56(84) bytes of data.
64 bytes from luna.archlinux.org (5.9.250.164): icmp_seq=1 ttl=53 time=32.7 ms
64 bytes from luna.archlinux.org (5.9.250.164): icmp_seq=2 ttl=53 time=32.4 ms
64 bytes from luna.archlinux.org (5.9.250.164): icmp_seq=3 ttl=53 time=32.7 ms
64 bytes from luna.archlinux.org (5.9.250.164): icmp_seq=4 ttl=53 time=32.3 ms

--- aur.archlinux.org ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3007ms
rtt min/avg/max/mdev = 32.316/32.504/32.684/0.164 ms
[jean@archlinux]: ~>$ curl -vvv https://aur.archlinux.org
*   Trying 5.9.250.164:443...
* Connected to aur.archlinux.org (5.9.250.164) port 443 (#0)
* ALPN, offering h2
* ALPN, offering http/1.1
* successfully set certificate verify locations:
*   CAfile: /etc/ssl/certs/ca-certificates.crt
  CApath: none
* TLSv1.3 (OUT), TLS handshake, Client hello (1):
* TLSv1.3 (IN), TLS handshake, Server hello (2):
* TLSv1.3 (IN), TLS handshake, Encrypted Extensions (8):
* TLSv1.3 (IN), TLS handshake, Certificate (11):
* TLSv1.3 (IN), TLS handshake, CERT verify (15):
* TLSv1.3 (IN), TLS handshake, Finished (20):
* TLSv1.3 (OUT), TLS change cipher, Change cipher spec (1):
* TLSv1.3 (OUT), TLS handshake, Finished (20):
* SSL connection using TLSv1.3 / TLS_AES_256_GCM_SHA384
* ALPN, server accepted to use h2
* Server certificate:
*  subject: CN=aur.archlinux.org
*  start date: Mar  5 01:30:50 2020 GMT
*  expire date: Jun  3 01:30:50 2020 GMT
*  subjectAltName: host "aur.archlinux.org" matched cert's "aur.archlinux.org"
*  issuer: C=US; O=Let's Encrypt; CN=Let's Encrypt Authority X3
*  SSL certificate verify ok.
* Using HTTP2, server supports multi-use
* Connection state changed (HTTP/2 confirmed)
* Copying HTTP/2 data in stream buffer to connection buffer after upgrade: len=0
* Using Stream ID: 1 (easy handle 0x5622ede038b0)
> GET / HTTP/2
> Host: aur.archlinux.org
> user-agent: curl/7.69.1
> accept: */*
> 
* TLSv1.3 (IN), TLS handshake, Newsession Ticket (4):
* TLSv1.3 (IN), TLS handshake, Newsession Ticket (4):
* old SSL session ID is stale, removing
* Connection state changed (MAX_CONCURRENT_STREAMS == 128)!
< HTTP/2 200 
< server: nginx/1.16.1
< date: Wed, 15 Apr 2020 07:16:53 GMT
< content-type: text/html; charset=utf-8
< cache-control: no-cache, must-revalidate
< expires: Tue, 11 Oct 1988 22:00:00 GMT
< pragma: no-cache
< x-frame-options: DENY
< x-cache: BYPASS
< 
<?xml version="1.0" encoding="UTF-8"?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
 "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
	xml:lang="en" lang="en">
  <head>
    <title>AUR (en) - Home</title>
	<link rel='stylesheet' type='text/css' href='/css/archweb.css' />
	<link rel='stylesheet' type='text/css' href='/css/aurweb.css' />
	<link rel='shortcut icon' href='/images/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='Newest Packages RSS' href='/rss/' />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  </head>
	<body>
		<div id="archnavbar" class="anb-aur">
			<div id="archnavbarlogo"><h1><a href="/" title="Return to the main page">Arch Linux User Repository</a></h1></div>
			<div id="archnavbarmenu">
				<ul id="archnavbarlist">
					<li id="anb-home"><a href="https://www.archlinux.org/" title="Arch news, packages, projects and more">Home</a></li>
					<li id="anb-packages"><a href="https://www.archlinux.org/packages/" title="Arch Package Database">Packages</a></li>
					<li id="anb-forums"><a href="https://bbs.archlinux.org/" title="Community forums">Forums</a></li>
					<li id="anb-wiki"><a href="https://wiki.archlinux.org/" title="Community documentation">Wiki</a></li>
					<li id="anb-bugs"><a href="https://bugs.archlinux.org/" title="Report and track bugs">Bugs</a></li>
					<li id="anb-security"><a href="https://security.archlinux.org/" title="Arch Linux Security Tracker">Security</a></li>
					<li id="anb-aur"><a href="/" title="Arch Linux User Repository">AUR</a></li>
					<li id="anb-download"><a href="https://www.archlinux.org/download/" title="Get Arch Linux">Download</a></li>
				</ul>
			</div>
		</div><!-- #archnavbar -->

		<div id="content">
			<div id="lang_sub">
				<form method="post" action="/">
					<fieldset>
						<div>
							<select name="setlang" id="id_setlang">
		<option value="ar">العربية</option>
<option value="ast">Asturianu</option>
<option value="ca">Català</option>
<option value="cs">Český</option>
<option value="da">Dansk</option>
<option value="de">Deutsch</option>
<option value="en" selected="selected">English</option>
<option value="el">Ελληνικά</option>
<option value="es">Español</option>
<option value="es_419">Español (Latinoamérica)</option>
<option value="fi">Suomi</option>
<option value="fr">Français</option>
<option value="he">עברית</option>
<option value="hr">Hrvatski</option>
<option value="hu">Magyar</option>
<option value="it">Italiano</option>
<option value="ja">日本語</option>
<option value="nb">Norsk</option>
<option value="nl">Nederlands</option>
<option value="pl">Polski</option>
<option value="pt_BR">Português (Brasil)</option>
<option value="pt_PT">Português (Portugal)</option>
<option value="ro">Română</option>
<option value="ru">Русский</option>
<option value="sk">Slovenčina</option>
<option value="sr">Srpski</option>
<option value="tr">Türkçe</option>
<option value="uk">Українська</option>
<option value="zh_CN">简体中文</option>
<option value="zh_TW">正體中文</option>
							</select>
							<input type="submit" value="Go" />
						</div>
					</fieldset>
				</form>
			</div>
			<div id="archdev-navbar">
				<ul>
											<li><a href="/">AUR Home</a></li>
						<li><a href="/packages/">Packages</a></li>
						<li><a href="/register/">Register</a></li>
												<li><a href="/login/">Login</a></li>
															</ul>
			</div><!-- #archdev-navbar -->
			<!-- Start of main content -->


<div id="content-left-wrapper">
	<div id="content-left">
				<div id="intro" class="box">
			<h2>AUR Home</h2>
			<p>
			Welcome to the AUR! Please read the <a href="https://wiki.archlinux.org/index.php/AUR_User_Guidelines">AUR User Guidelines</a> and <a href="https://wiki.archlinux.org/index.php/AUR_Trusted_User_Guidelines">AUR TU Guidelines</a> for more information.			Contributed PKGBUILDs <strong>must</strong> conform to the <a href="https://wiki.archlinux.org/index.php/Arch_Packaging_Standards">Arch Packaging Standards</a> otherwise they will be deleted!			Remember to vote for your favourite packages!			Some packages may be provided as binaries in [community].			</p>
			<p class="important">
			DISCLAIMER:
			AUR packages are user produced content. Any use of the provided files is at your own risk.			</p>
			<p class="readmore"><a href="https://wiki.archlinux.org/index.php/AUR">Learn more...</a></p>
		</div>
		<div id="news">
			<h3><a>Support</a><span class="arrow"></span></h3>
			<h4>Package Requests</h4>
			<div class="article-content">
			<p>
			There are three types of requests that can be filed in the <var>Package Actions</var> box on the package details page:			</p>
			<ul>
				<li><em>Orphan Request</em>: Request a package to be disowned, e.g. when the maintainer is inactive and the package has been flagged out-of-date for a long time.</li>
				<li><em>Deletion Request</em>: Request a package to be removed from the Arch User Repository. Please do not use this if a package is broken and can be fixed easily. Instead, contact the package maintainer and file orphan request if necessary.</li>
				<li><em>Merge Request</em>: Request a package to be merged into another one. Can be used when a package needs to be renamed or replaced by a split package.</li>
			</ul>
			<p>
			If you want to discuss a request, you can use the <a href="https://mailman.archlinux.org/mailman/listinfo/aur-requests">aur-requests</a> mailing list. However, please do not use that list to file requests.			</p>
			</div>
			<h4>Submitting Packages</h4>
			<div class="article-content">
			<p>
			Git over SSH is now used to submit packages to the AUR. See the <a href="https://wiki.archlinux.org/index.php/Arch_User_Repository#Submitting_packages">Submitting packages</a> section of the Arch User Repository ArchWiki page for more details.			</p>
						<p>
				The following SSH fingerprints are used for the AUR:			</p>
			<ul>
								<li><code>Ed25519</code>: <code>SHA256:HQ03dn6EasJHNDlt51KpQpFkT3yBX83x7BoIkA1iv2k</code></li>
								<li><code>ECDSA</code>: <code>SHA256:L71Q91yHwmHPYYkJMDgj0xmUuw16qFOhJbBr1mzsiOI</code></li>
								<li><code>RSA</code>: <code>SHA256:Ju+yWiMb/2O+gKQ9RJCDqvRg7l+Q95KFAeqM5sr6l2s</code></li>
							</ul>
						</div>
			<h4>Discussion</h4>
			<div class="article-content">
			<p>
			General discussion regarding the Arch User Repository (AUR) and Trusted User structure takes place on <a href="https://mailman.archlinux.org/mailman/listinfo/aur-general">aur-general</a>. For discussion relating to the development of the AUR web interface, use the <a href="https://mailman.archlinux.org/mailman/listinfo/aur-dev">aur-dev</a> mailing list.			</p>
			</div>
			<h4>Bug Reporting</h4>
			<div class="article-content">
			<p>
			If you find a bug in the AUR web interface, please fill out a bug report on our <a href="https://bugs.archlinux.org/index.php?project=2">bug tracker</a>. Use the tracker to report bugs in the AUR web interface <strong>only</strong>. To report packaging bugs contact the package maintainer or leave a comment on the appropriate package page.			</p>
			</div>
		</div>
			</div>
</div>
<div id="content-right">
	<div id="pkgsearch" class="widget">
		<form id="pkgsearch-form" method="get" action="/packages/">
			<fieldset>
				<label for="pkgsearch-field">Package Search:</label>
				<input type="hidden" name="O" value="0" />
				<input id="pkgsearch-field" type="text" name="K" size="30" value="" maxlength="35" />
			</fieldset>
		</form>
	</div>
	<div id="pkg-updates" class="widget box">
		<h3>Recent Updates <span class="more">(<a href="/packages/?SB=l&amp;SO=d">more</a>)</span></h3>

<a href="/rss/" title="Arch Package Updates RSS Feed" class="rss-icon"><img src="/images/rss.svg" alt="RSS Feed" /></a>

<table>
	<tbody>
				<tr>
			<td class="pkg-name">
				<a href="/packages/otf-qahiri/" title="otf-qahiri 1.008-1">otf-qahiri 1.008-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 07:12</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/ffmpeg-amd-full/" title="ffmpeg-amd-full 4.2.2-1">ffmpeg-amd-full 4.2.2-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 07:09</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/telegraf/" title="telegraf 1.14.1-1">telegraf 1.14.1-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 07:03</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/lua-coxpcall/" title="lua-coxpcall 1.16.0-1">lua-coxpcall 1.16.0-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 06:50</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/lua52-coxpcall/" title="lua52-coxpcall 1.16.0-1">lua52-coxpcall 1.16.0-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 06:50</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/lua51-coxpcall/" title="lua51-coxpcall 1.16.0-1">lua51-coxpcall 1.16.0-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 06:50</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/lua-copas/" title="lua-copas 2.0.2-1">lua-copas 2.0.2-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 06:49</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/lua52-copas/" title="lua52-copas 2.0.2-1">lua52-copas 2.0.2-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 06:49</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/lua51-copas/" title="lua51-copas 2.0.2-1">lua51-copas 2.0.2-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 06:49</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/ttf-i.ming/" title="ttf-i.ming 6.12+2+e948fb4-1">ttf-i.ming 6.12+2+e948fb4-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 06:22</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/gtk3-typeahead/" title="gtk3-typeahead 3.24.18-1">gtk3-typeahead 3.24.18-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 06:20</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/android-file-transfer-linux-git/" title="android-file-transfer-linux-git continuous.r0.g14cdedc-1">android-file-transfer-linux-git continuous.r0.g14cdedc-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 06:16</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/emby-server-beta/" title="emby-server-beta 4.5.0.6-1">emby-server-beta 4.5.0.6-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 06:04</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/freeplane/" title="freeplane 1.8.2-1">freeplane 1.8.2-1</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 06:00</span>
			</td>
		</tr>
				<tr>
			<td class="pkg-name">
				<a href="/packages/helm2-bin/" title="helm2-bin 2.16.6-2">helm2-bin 2.16.6-2</a>
			</td>
			<td class="pkg-date">
				<span>2020-04-15 05:51</span>
			</td>
		</tr>
			</tbody>
</table>
	</div>
	<div id="pkg-stats" class="widget box">
		<h3>Statistics</h3>

<table>
	<tr>
		<td class="stat-desc">Packages</td>
		<td>59794</td>
	</tr>
	<tr>
		<td class="stat-desc">Orphan Packages</td>
		<td>6458</td>
	</tr>
	<tr>
		<td class="stat-desc">Packages added in the past 7 days</td>
		<td>279</td>
	</tr>
	<tr>
		<td class="stat-desc">Packages updated in the past 7 days</td>
		<td>1345</td>
	</tr>
	<tr>
		<td class="stat-desc">Packages updated in the past year</td>
		<td>18938</td>
	</tr>
	<tr>
		<td class="stat-desc">Packages never updated</td>
		<td>15144</td>
	</tr>
	<tr>
		<td class="stat-desc">Registered Users</td>
		<td>71912</td>
	</tr>
	<tr>
		<td class="stat-desc">Trusted Users</td>
		<td>55</td>
	</tr>
</table>
	</div>
	
</div>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script type="text/javascript" src="/js/bootstrap-typeahead.min.js"></script>
<script type="text/javascript">
$(document).ready(function() {
    $('#pkgsearch-field').typeahead({
        source: function(query, callback) {
            $.getJSON('/rpc', {type: "suggest", arg: query}, function(data) {
                callback(data);
            });
        },
        matcher: function(item) { return true; },
        sorter: function(items) { return items; },
        menu: '<ul class="pkgsearch-typeahead"></ul>',
        items: 20,
        updater: function(item) {
            document.location = '/packages/' + item;
            return item;
	}
    }).attr('autocomplete', 'off');

    $('#pkgsearch-field').keydown(function(e) {
        if (e.keyCode == 13) {
            var selectedItem = $('ul.pkgsearch-typeahead li.active');
            if (selectedItem.length == 0) {
                $('#pkgsearch-form').submit();
            }
        }
    });
});
</script>

			<!-- End of main content -->

			<div id="footer">
								<p>aurweb <a href="https://git.archlinux.org/aurweb.git/log/?h=v5.0.0">v5.0.0</a></p>
								<p>Copyright &copy; 2004-2020 aurweb Development Team.</p>
				<p>AUR packages are user produced content. Any use of the provided files is at your own risk.</p>
			</div>
		</div>
	</body>
</html>
* Connection #0 to host aur.archlinux.org left intact
[jean@archlinux]: ~>$ 
j'ai été faire un tour sur aur et à priori zenmap n'est pas dans les packages c'est peut-être pour ça que ça ne marche pas
Dernière modification par nestorburma le mer. 15 avr. 2020, 09:35, modifié 1 fois.
asus r702u,mate desktop

benjarobin
Maître du Kyudo
Messages : 15971
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [zenmap] installation impossible

Message par benjarobin » mer. 15 avr. 2020, 09:31

Peux tu retenter le clone ? Car je suis perplexe...

Code : Tout sélectionner

git clone https://aur.archlinux.org/zenmap.git
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

nestorburma
Chu Ko Nu
Messages : 351
Inscription : lun. 31 mars 2014, 17:28
Localisation : 13105

Re: [zenmap] installation impossible

Message par nestorburma » mer. 15 avr. 2020, 09:36

Code : Tout sélectionner

[jean@archlinux]: ~>$ git clone https://aur.archlinux.org/zenmap.git
Clonage dans 'zenmap'...
remote: Enumerating objects: 9, done.
remote: Counting objects: 100% (9/9), done.
remote: Compressing objects: 100% (8/8), done.
remote: Total 9 (delta 0), reused 9 (delta 0), pack-reused 0
Dépaquetage des objets: 100% (9/9), 2.30 Kio | 1.15 Mio/s, fait.
[jean@archlinux]: ~>$ 

asus r702u,mate desktop

nestorburma
Chu Ko Nu
Messages : 351
Inscription : lun. 31 mars 2014, 17:28
Localisation : 13105

Re: [zenmap] installation impossible

Message par nestorburma » mer. 15 avr. 2020, 09:44

re
par contre je viens de ressayer de reinstaller zenmap et là ça à l'air de fonctionner

Code : Tout sélectionner

[jean@archlinux]: ~>$ pikaur -S zenmap
[sudo] Mot de passe de jean : 
Lecture des bases de données des paquets…
Lecture de la base locale des paquets…
Résolution des dépendances de l'AUR…

:: Le paquet de l'AUR sera installé :
 zenmap                                                     -> 7.80-2

:: La nouvelle dépendance sera installée depuis l'AUR :
 pygtk (pour zenmap)                                        -> 2.24.0-11

:: Commencer l'installation ? [O/n]
:: [v]oir les détails du paquet   sélectionner [m]anuellement les paquets
>> 
à la recherche des paquets conflictuels…
:: attention : Ne pas montrer de différence pour le paquet pygtk (installation pour la première fois)
Voulez-vous modifier PKGBUILD pour le paquet pygtk ? [O/n] 

par contre ce que je ne comprends pas c'est : attention : Ne pas montrer de différence pour le paquet pygtk (installation pour la première fois)
Voulez-vous modifier PKGBUILD pour le paquet pygtk ? [O/n]
c'est pas la premiere fois que j'ai ce message en installant des paquets depuis aur et je reponds toujours non est-ce que j'ai raison
asus r702u,mate desktop

nestorburma
Chu Ko Nu
Messages : 351
Inscription : lun. 31 mars 2014, 17:28
Localisation : 13105

Re: [zenmap] installation impossible

Message par nestorburma » mer. 15 avr. 2020, 09:51

re
tout est réglé j'ai pu installer zenmap,le problème venait peut-être de aur,en attendant tout baigne
merci à tous
asus r702u,mate desktop

Répondre