[utilisateurs] Nombre d'utilisateur affiché

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
Shade
Hankyu
Messages : 26
Inscription : sam. 31 mars 2018, 19:26

[utilisateurs] Nombre d'utilisateur affiché

Message par Shade » jeu. 10 mai 2018, 14:00

Bonjour

Desolé pour le titre, je savais pas trop comment decrire ma question. C'est pas un problème plutot une question (à la con) que je me pose depuis quelques temps et j'arrive pas à piger ça :

Code : Tout sélectionner

w
 13:57:40 up 1 day,  1:14,  2 users,  load average: 0,24, 0,14, 0,12
UTIL.    TTY        LOGIN@   IDLE   JCPU   PCPU QUOI
shiddo   tty1      12:44   25:14m  2:54   0.00s /bin/sh /usr/bin/startkde
Je suis le seul utilisateur de ma machine, et parfois, un w me retourne deux utilisateurs. Et who me retourne :

Code : Tout sélectionner

who
shiddo   tty1         2018-05-10 12:44 (:0)
shiddo                2018-05-10 12:44
Comment c'est possible que la plupart du temps, je ne vois qu'1 user, et parfois deux ?
Merci
PC fixe Core I5 - gtx1050 8G ram | Arch 4.16-2 - KDE

Avatar de l’utilisateur
waitnsea
Maître du Kyudo
Messages : 1779
Inscription : jeu. 15 mars 2012, 05:08

Re: [utilisateurs] Nombre d'utilisateur affiché

Message par waitnsea » jeu. 10 mai 2018, 15:39

Bonjour,
En dehors du man tu auras pas mal de renseignements en tapant :

Code : Tout sélectionner

$  info
$ info who
$ info w
et en allant voir https://wiki.archlinux.org/index.php/Core_utilities
LENOVO Y700-341SH i7-6700 3.4gHZ 1 SSD + 2HDD - Arch/KDE - NVidia GeForce GeForce GTX 750 Ti - WiFi Qualcomm Atheros QCA6174 802.11ac
Asus-X7BJ i7 - 1 SSD + 1HDD - Arch/KDE - NVidia GeForce GT 425M - WiFi Atheros 9285
Dell Latitude E4310 i5 - Arch/KDE - Video intégrée Intel - Wifi Broadcom bcm4313

Répondre