[Driver] Installation AMDGPU-PRO

Questions et astuces concernant l'installation et la configuration d'archlinux
Avatar de l’utilisateur
clintm
newbie
Messages : 5
Inscription : dim. 09 sept. 2018, 20:40

[Driver] Installation AMDGPU-PRO

Message par clintm » mer. 12 sept. 2018, 03:41

Bonjour,

Toujours dans mon problème de gnome-shell je refait donc une install neuve, et j'install ce coup si le package amdgpu-pro (AUR) une fois l'installation arrivant à son terme j'obtient cette erreur :
loading packages...
resolving dependencies...
:: The following packages cannot be upgraded due to unresolvable dependencies:
amdgpu-pro amdgpu-pro-libdrm amdgpu-pro-libgl amdgpu-pro-opencl amdgpu-pro-vdpau amdgpu-pro-vulkan lib32-amdgpu-pro lib32-amdgpu-pro-libdrm lib32-amdgpu-pro-libgl lib32-amdgpu-pro-opencl lib32-amdgpu-pro-vdpau lib32-amdgpu-pro-vulkan xf86-video-amdgpu-pro

:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro
:: unable to satisfy dependency 'mesa-noglvnd-nogbm' required by amdgpu-pro
:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro
:: unable to satisfy dependency 'mesa-noglvnd-nogbm' required by amdgpu-pro
:: unable to satisfy dependency 'amdgpu-pro=17.30.465504-3' required by amdgpu-pro-libdrm
:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro
:: unable to satisfy dependency 'mesa-noglvnd-nogbm' required by amdgpu-pro
:: unable to satisfy dependency 'amdgpu-pro=17.30.465504-3' required by amdgpu-pro-libgl
:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro
:: unable to satisfy dependency 'mesa-noglvnd-nogbm' required by amdgpu-pro
:: unable to satisfy dependency 'amdgpu-pro=17.30.465504-3' required by amdgpu-pro-opencl
:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro
:: unable to satisfy dependency 'mesa-noglvnd-nogbm' required by amdgpu-pro
:: unable to satisfy dependency 'amdgpu-pro=17.30.465504-3' required by amdgpu-pro-libdrm
:: unable to satisfy dependency 'amdgpu-pro-libdrm=17.30.465504-3' required by amdgpu-pro-vdpau
:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro-vdpau
:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro
:: unable to satisfy dependency 'mesa-noglvnd-nogbm' required by amdgpu-pro
:: unable to satisfy dependency 'amdgpu-pro=17.30.465504-3' required by amdgpu-pro-libdrm
:: unable to satisfy dependency 'amdgpu-pro-libdrm=17.30.465504-3' required by amdgpu-pro-vulkan
:: unable to satisfy dependency 'lib32-glib2>=2.37.3' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-gst-plugins-base>=1.6.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-gstreamer>=1.0.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libomxil-bellagio' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libx11' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libx11>=1.4.99.1' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb>=1.8' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb>=1.9.2' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxdamage>=1.1' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxext' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxfixes' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxshmfence' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxxf86vm' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-ncurses5-compat-libs>=6' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-openssl>=1.0.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-zlib>=1.2.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-mesa-noglvnd-nogbm' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro
:: unable to satisfy dependency 'mesa-noglvnd-nogbm' required by amdgpu-pro
:: unable to satisfy dependency 'amdgpu-pro=17.30.465504-3' required by amdgpu-pro-libdrm
:: unable to satisfy dependency 'amdgpu-pro-libdrm=17.30.465504-3' required by lib32-amdgpu-pro-libdrm
:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro
:: unable to satisfy dependency 'mesa-noglvnd-nogbm' required by amdgpu-pro
:: unable to satisfy dependency 'amdgpu-pro=17.30.465504-3' required by amdgpu-pro-libgl
:: unable to satisfy dependency 'amdgpu-pro-libgl' required by lib32-amdgpu-pro-libgl
:: unable to satisfy dependency 'lib32-glib2>=2.37.3' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-gst-plugins-base>=1.6.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-gstreamer>=1.0.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libomxil-bellagio' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libx11' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libx11>=1.4.99.1' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb>=1.8' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb>=1.9.2' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxdamage>=1.1' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxext' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxfixes' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxshmfence' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxxf86vm' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-ncurses5-compat-libs>=6' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-openssl>=1.0.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-zlib>=1.2.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-mesa-noglvnd-nogbm' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-amdgpu-pro=17.30.465504-3' required by lib32-amdgpu-pro-libgl
:: unable to satisfy dependency 'lib32-glib2>=2.37.3' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-gst-plugins-base>=1.6.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-gstreamer>=1.0.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libomxil-bellagio' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libx11' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libx11>=1.4.99.1' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb>=1.8' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb>=1.9.2' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxdamage>=1.1' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxext' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxfixes' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxshmfence' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxxf86vm' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-ncurses5-compat-libs>=6' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-openssl>=1.0.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-zlib>=1.2.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-mesa-noglvnd-nogbm' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-amdgpu-pro=17.30.465504-3' required by lib32-amdgpu-pro-opencl
:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro
:: unable to satisfy dependency 'mesa-noglvnd-nogbm' required by amdgpu-pro
:: unable to satisfy dependency 'amdgpu-pro=17.30.465504-3' required by amdgpu-pro-libdrm
:: unable to satisfy dependency 'amdgpu-pro-libdrm=17.30.465504-3' required by lib32-amdgpu-pro-libdrm
:: unable to satisfy dependency 'lib32-amdgpu-pro-libdrm=17.30.465504-3' required by lib32-amdgpu-pro-vdpau
:: unable to satisfy dependency 'lib32-libvdpau>=1.1' required by lib32-amdgpu-pro-vdpau
:: unable to satisfy dependency 'lib32-libxcb' required by lib32-amdgpu-pro-vdpau
:: unable to satisfy dependency 'lib32-libxcb>=1.8' required by lib32-amdgpu-pro-vdpau
:: unable to satisfy dependency 'lib32-ncurses5-compat-libs>=6' required by lib32-amdgpu-pro-vdpau
:: unable to satisfy dependency 'lib32-zlib>=1.2.0' required by lib32-amdgpu-pro-vdpau
:: unable to satisfy dependency 'lib32-glib2>=2.37.3' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-gst-plugins-base>=1.6.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-gstreamer>=1.0.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libomxil-bellagio' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libx11' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libx11>=1.4.99.1' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb>=1.8' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb>=1.9.2' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxdamage>=1.1' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxext' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxfixes' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxshmfence' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxxf86vm' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-ncurses5-compat-libs>=6' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-openssl>=1.0.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-zlib>=1.2.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-mesa-noglvnd-nogbm' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-amdgpu-pro=17.30.465504-3' required by lib32-amdgpu-pro-vdpau
:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro
:: unable to satisfy dependency 'mesa-noglvnd-nogbm' required by amdgpu-pro
:: unable to satisfy dependency 'amdgpu-pro=17.30.465504-3' required by amdgpu-pro-libdrm
:: unable to satisfy dependency 'amdgpu-pro-libdrm=17.30.465504-3' required by lib32-amdgpu-pro-libdrm
:: unable to satisfy dependency 'lib32-amdgpu-pro-libdrm=17.30.465504-3' required by lib32-amdgpu-pro-vulkan
:: unable to satisfy dependency 'lib32-glib2>=2.37.3' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-gst-plugins-base>=1.6.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-gstreamer>=1.0.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libomxil-bellagio' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libx11' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libx11>=1.4.99.1' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb>=1.8' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxcb>=1.9.2' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxdamage>=1.1' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxext' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxfixes' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxshmfence' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-libxxf86vm' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-ncurses5-compat-libs>=6' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-openssl>=1.0.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-zlib>=1.2.0' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-mesa-noglvnd-nogbm' required by lib32-amdgpu-pro
:: unable to satisfy dependency 'lib32-amdgpu-pro=17.30.465504-3' required by lib32-amdgpu-pro-vulkan
:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro
:: unable to satisfy dependency 'mesa-noglvnd-nogbm' required by amdgpu-pro
:: unable to satisfy dependency 'amdgpu-pro=17.30.465504-3' required by amdgpu-pro-libdrm
:: unable to satisfy dependency 'amdgpu-pro-libdrm=17.30.465504-3' required by xf86-video-amdgpu-pro
:: unable to satisfy dependency 'ncurses5-compat-libs>=6' required by amdgpu-pro
:: unable to satisfy dependency 'mesa-noglvnd-nogbm' required by amdgpu-pro
:: unable to satisfy dependency 'amdgpu-pro=17.30.465504-3' required by xf86-video-amdgpu-pro
Est ce que quelqu'un pourrais me l'expliquer ?

Répondre