[CRYPTSETUP] Command failed with code - 1

Questions et astuces concernant l'installation et la configuration d'archlinux
Schamm
newbie
Messages : 2
Inscription : jeu. 27 juin 2019, 07:30

[CRYPTSETUP] Command failed with code - 1

Message par Schamm » jeu. 27 juin 2019, 19:55

Bonjour,

J'essaye inlassablement d'installer Arch Linux avec chiffrement complet des disques sur mon laptop avec libreboot.

Quand je tente de chiffrer mon disque sda1 j'ai constamment une erreur "command failed with code -1".

La commande est :
cryptsetup -v --cipher serpent-xts-plain64 --key-size 512 --hash whirlpool --use-random --verify-passphrase luksFormat --type luks1 /dev/sda1

Est ce que quelqu'un saurait d'où cela peu provenir ?

Merci par avance pour votre aide.

Ps: apparemment cryptsetup luksFormat /dev/sda1 me donne la même erreur...

Schamm
newbie
Messages : 2
Inscription : jeu. 27 juin 2019, 07:30

Re: [CRYPTSETUP] Command failed with code - 1

Message par Schamm » jeu. 27 juin 2019, 20:19

Oups... Apparemment faut juste que j'apprene à faire attention aux détails...

Si ça peu aider quelqu'un il fallait lire le uppercase à côté de enter yes... 😭

Plus d'une heure que j'étais dessus hum... Désolé

Backtoback
yeomen
Messages : 253
Inscription : jeu. 26 avr. 2012, 23:33
Contact :

Re: [CRYPTSETUP] Command failed with code - 1

Message par Backtoback » sam. 29 juin 2019, 23:43

Bonsoir,

Bonne nouvelle.
Merci de changer le titre pour mettre [Résolu]

Content que vous ayez trouvé la solution

Répondre