[Mise à jour] Problème... (résolu)

Questions et astuces concernant l'installation et la configuration d'archlinux
Avatar de l’utilisateur
timfa2
Daikyu
Messages : 63
Inscription : lun. 17 sept. 2018, 17:51

[Mise à jour] Problème... (résolu)

Message par timfa2 » sam. 02 nov. 2019, 12:55

Bonjour,
Lorsque je veux mettre à jour mon PC fixe, il m'indique ceci :
smbclient-4.10.10-1-x86_64 5,9 MiB 640 KiB/s 00:09 [##################################################] 100%
(19/19) vérification des clés dans le trousseau [##################################################] 100%
téléchargement des clés requises…
:: Importer la clé PGP 6D42BDD116E0068F, « Christian Hesse <arch@eworm.de> » ? [O/n]
:: Importer la clé PGP 6D42BDD116E0068F, « Christian Hesse <arch@eworm.de> » ? [O/n]
:: Importer la clé PGP 6D42BDD116E0068F, « Christian Hesse <arch@eworm.de> » ? [O/n]
(19/19) vérification de l’intégrité des paquets [##################################################] 100%
erreur : ldb : la clé « 0429897DE5F3BDAC537A30696D42BDD116E0068F » est inconnue
:: Importer la clé PGP 0429897DE5F3BDAC537A30696D42BDD116E0068F ? [O/n]
:: Le fichier /var/cache/pacman/pkg/ldb-1:1.5.6-1-x86_64.pkg.tar.xz est corrompu (paquet non valide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n]
:: Le fichier /var/cache/pacman/pkg/libwbclient-4.10.10-1-x86_64.pkg.tar.xz est corrompu (paquet non valide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n]
:: Le fichier /var/cache/pacman/pkg/smbclient-4.10.10-1-x86_64.pkg.tar.xz est corrompu (paquet non valide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n]
erreur : la validation de la transaction a échoué (paquet non valide ou corrompu (signature PGP))
Des erreurs se sont produites, aucun paquet n’a été mis à jour.
=>> Try again? [y/N]:
Cela est un peu embêtant. Ca ne me l'a jamais fait auparavant... Auriez-vous une idée s'il-vous-plaît ?
Merci d'avance.
Dernière modification par timfa2 le sam. 02 nov. 2019, 16:30, modifié 1 fois.

benjarobin
Maître du Kyudo
Messages : 15534
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Mise à jour] Problème...

Message par benjarobin » sam. 02 nov. 2019, 16:05

Bonjour, essaye de mettre à jour tout d'abord uniquement le paquet archlinux-keyring
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
timfa2
Daikyu
Messages : 63
Inscription : lun. 17 sept. 2018, 17:51

Re: [Mise à jour] Problème...

Message par timfa2 » sam. 02 nov. 2019, 16:30

Je viens de le faire et tout remarche comme avant... Je n'y avait pas songé...
Merci pour tout !!!

Répondre