[perl] : Warn about old perl modules (résolu)

Mise à jour / Création /debug de paquetages
Thomasb
archer de cavalerie
Messages : 167
Inscription : dim. 28 avr. 2019, 14:49

[perl] : Warn about old perl modules (résolu)

Message par Thomasb » dim. 22 mars 2020, 23:08

Bonjour,
Régulièrement, j'ai le message suivant à l'update :

Code : Tout sélectionner

(2/2) Warn about old perl modules
WARNING: '/usr/lib/perl5/5.28' contains data from at least 1 packages which will NOT be used by the installed perl interpreter.
 -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/5.28'
La commande pacman -Qqo '/usr/lib/perl5/5.28 renvoi :

Code : Tout sélectionner

$ pacman -Qqo '/usr/lib/perl5/5.28'
perl-term-shellui
mais perl-term-shellui est à jour.
Dernière modification par Thomasb le lun. 23 mars 2020, 14:23, modifié 1 fois.

benjarobin
Maître du Kyudo
Messages : 15713
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [perl] : Warn about old perl modules

Message par benjarobin » lun. 23 mars 2020, 14:04

Bonjour,
Juste réinstalle le paquet perl-term-shellui. En effet c'est un paquet de AUR, qui ne contient que la "recette" (le PKGBUILD) donc c'est normal que sa version ne soit pas incrémentée
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Thomasb
archer de cavalerie
Messages : 167
Inscription : dim. 28 avr. 2019, 14:49

Re: [perl] : Warn about old perl modules

Message par Thomasb » lun. 23 mars 2020, 14:22

benjarobin a écrit :
lun. 23 mars 2020, 14:04
Bonjour,
Juste réinstalle le paquet perl-term-shellui. En effet c'est un paquet de AUR, qui ne contient que la "recette" (le PKGBUILD) donc c'est normal que sa version ne soit pas incrémentée
Effectivement, je n'avais pas vu que c'était un paquet de AUR... Merci !

Répondre