[install multi-boot] Impossible installer Windows

Questions et astuces concernant l'installation et la configuration d'archlinux
coco45
Hankyu
Messages : 13
Inscription : sam. 18 avr. 2020, 18:57
Localisation : Loiret France
Contact :

[install multi-boot] Impossible installer Windows

Message par coco45 » jeu. 18 juin 2020, 19:41

Pour mon PC de bureau principal :
Utilisant actuellement Window 7 - dernière version dispo site MS - en VM je souhaitais l’installer sur une partition dédiée et il se trouve que je n'y arrive pas ! en effet , à la dernière étape " fin de l’installation " , le pc redémarre ( normalement ) mais revient systématiquement à l'origine de l'install c'est à dire au choix de la partition , langue ...etc
Ça tourne en rond ! Bizarre ...
les data d'install sont les suivantes : iso 64 bit , usb fait avec rufus : mode gpt , uefi -no csm (sélection d'office ) .
HD : partition suivant détail avec 3 distro :Mint , MX et Arch ( installé sans efi ):
sda1 :swap -sda2 :/Mint -sda3 :home Mint -sda4 :/Mx ,boot_legacy-sda5:/Arch,boot_legacy - sda6 :efi , boot ,esp -sda7 :win7
Bios réglages : UEFI et legacy ( en EFI seul plus rien ne démarre ! )
Si quelqu'un a déjà rencontré ce pb et voit une solution ....

Le menu de démarrage a été installé par Mint après effacement complet de la partition EFI sda6 .
Arch et Mx apparaissent sur des partitions avec boot -légacy comme drapeau , mais comme tout marche ……..
Il s’agir d’un problème de cohabitation de système de démarrage ; au fil du temps j’ai
Notes:
1)le pb est le même avec Window 10 .
2) pour l’install en VM , je n’ai eu aucun pb
3)Si j’enlève la clé au moment du redémarrage ( infos de certains sites !!) , plus rien en démarre en UEFI ou démarrage normal vers mes 3 Linux ! Mais jamais fin de l’install Windows..]
Matériel:
PC bureau triple-boot  Home-commun: Arch 19 KDE/ Mint Cinnamon 19-3-Tricia (W7 en VM) + Mx19 Xfce
Proc: Intel Pentium G3220 64b- CM: Gigabyte GA-H81M-HD3 Ram: 8 Go - CG : Intel HD direct X10
DD: Samsung 465 Go , DDext pour sauvegarde 500 Go Western Digital (alim USB).
Scan: Epson DX6000 ( objectif zéro papier )
Portable EeePC Asus R105D RAM 1 Go 1,66MHz-64 bits: Arch 19 Lxde/AntiX/BunsenLabs

Avatar de l’utilisateur
RoyalPanda
yeomen
Messages : 207
Inscription : lun. 19 mai 2014, 09:08

Re: [install multi-boot] Impossible installer Windows

Message par RoyalPanda » mer. 24 juin 2020, 17:40

Bonjour,

Je t'invite a regarder le wiki Anglais à ce propos : https://wiki.archlinux.org/index.php/Du ... th_Windows
Il y a pas de mal de subtilité avec le Dual_Boot windows.

Essaye de changer les ordres de boot dans ton bios.

Répondre