[installaton dolibarr] aucune base de données détectée (résolu)

Applications, problèmes de configuration réseau
Avatar de l’utilisateur
kira
Daikyu
Messages : 82
Inscription : dim. 12 janv. 2014, 11:09
Localisation : Far West

[installaton dolibarr] aucune base de données détectée (résolu)

Message par kira » mar. 30 juin 2020, 18:43

Bonjour,

J'ai essayé d'installer dolibarr depuis AUR mais en vain.
Je n'arrive à faire en sorte que dolibarr détecte une base de donnée. Pourtant, j'ai installé maria-db, mysql, ...

Image

Je ne comprends pas...

Merci d'avance pour votre aide !
Dernière modification par kira le mar. 30 juin 2020, 21:53, modifié 1 fois.
CPU~Dual core Intel Core i3-4005U (-HT-MCP-) speed/max~800/1600 MHz Kernel~4.7.1-1-ARCH x86_64 Up~22 min HDD~1000.2GB(18.1% used) Client~Shell

GPG fingerprint : 17B4 D924 29BC FE93 2527 B01C F8E0 3F9A 9A82 0F2F
Tox ID : 68FB11996235603E0A8EA25CC7D9570FFC0A29351C6F9976C4D74C9CF6542F5568D370BC5A6E

benjarobin
Maître du Kyudo
Messages : 15923
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [installaton dolibarr] aucune base de données détectée

Message par benjarobin » mar. 30 juin 2020, 20:13

Bonjour,
As tu configuré PHP pour ajouter les drivers de base de donnée ?
Ajout d'un fichier dans /etc/php/conf.d/, avant il fallait modifier directement /etc/php/php.ini
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
kira
Daikyu
Messages : 82
Inscription : dim. 12 janv. 2014, 11:09
Localisation : Far West

Re: [installaton dolibarr] aucune base de données détectée

Message par kira » mar. 30 juin 2020, 21:13

non, je crois pas. on fait ça comment ?
CPU~Dual core Intel Core i3-4005U (-HT-MCP-) speed/max~800/1600 MHz Kernel~4.7.1-1-ARCH x86_64 Up~22 min HDD~1000.2GB(18.1% used) Client~Shell

GPG fingerprint : 17B4 D924 29BC FE93 2527 B01C F8E0 3F9A 9A82 0F2F
Tox ID : 68FB11996235603E0A8EA25CC7D9570FFC0A29351C6F9976C4D74C9CF6542F5568D370BC5A6E

Avatar de l’utilisateur
kira
Daikyu
Messages : 82
Inscription : dim. 12 janv. 2014, 11:09
Localisation : Far West

Re: [installaton dolibarr] aucune base de données détectée

Message par kira » mar. 30 juin 2020, 21:52

j'ai résolu mon pb en suivant ce tuto : https://www.ostechnix.com/install-apach ... inux-2016/
Mais j'ai trop compris pourquoi maintenant ça marche.... :-|
CPU~Dual core Intel Core i3-4005U (-HT-MCP-) speed/max~800/1600 MHz Kernel~4.7.1-1-ARCH x86_64 Up~22 min HDD~1000.2GB(18.1% used) Client~Shell

GPG fingerprint : 17B4 D924 29BC FE93 2527 B01C F8E0 3F9A 9A82 0F2F
Tox ID : 68FB11996235603E0A8EA25CC7D9570FFC0A29351C6F9976C4D74C9CF6542F5568D370BC5A6E

Répondre