[BOOT] Failed to mount /boot (RÉSOLU)

Reconnaissance et configuration du matériel / kernel linux
Avatar de l’utilisateur
L_Indien
Chu Ko Nu
Messages : 385
Inscription : dim. 14 nov. 2010, 09:47
Localisation : En mouvement perpétuel...

[BOOT] Failed to mount /boot (RÉSOLU)

Message par L_Indien »

Bonjour tout le monde,

Voilà bien un sujet étrange : 1 post unique déjà marqué en RÉSOLU...

Je fais partager la petite expérience afin d'éviter que d'autres soient en panique...

Voici le message d'erreur que j'ai eu suite à une mise à jour :

Code : Tout sélectionner

Starting version 248-5-arch
/dev/sda6: recovering journal
/dev/sda6: clean, 637435/3186688 files, 8275262/12725760 blocks
[FAILED] Failed to mount NFSD configuration filesystem.
[DEPEND] Dependency failed for NFS Mount Daemon.
[DEPEND] Dependency failed for NFS Mount server and services.
[DEPEND] Dependency failed for NFSv4 ID-name mapping service.
[DEPEND] Dependency failed for NFSv4 Client Tracking Daemon.
[FAILED] Failed to start Load Kernel Modules.
[FAILED] Failed mount /boot.
[DEPEND] Dependency failed for Local File Systems.
[FAILED] Failed to mount RPC Pipe File System.
[DEPEND] Dependency failed for rpc_pipefs.target.
[DEPEND] Dependency failed for RPC security service for NFS client and server.
You are in emergency mode. After logging in, type "journalctl -xb" to view
system logs, "systemctl reboot" to reboot, "systemctl default" or "exit"
to boot into default mode.
Donnez le mot de passe du superutilisateur pour la maintenance
(ou appuyez sur Ctrl et D pour continuer) : _
Moi aussi je suis content de te voir...

Surtout que sur le poste en question, rien ne répond. Même pas de clavier une fois sous Arch.

Pour être sur, j'ai retiré le disque et branché sur une autre tour.
Une fois avoir accès, je suis revenu à une ancienne version du noyau avec un petit : # pacman -U linux-5.12.1.arch1-1-x86_64.pkg.tar.zst virtualbox-6.1.22-1-x86_64.pkg.tar.zst redémarrage et clac, plié emballé...

Pourquoi j'ai eu ça... : je pense ça venait du fait que Arch n'arrivait pas à booter sur le /boot qui est en vfat. Je m'en suis aperçu en voulant lire la partition en question.

Par contre, je n'ai pas fait de mise à jour depuis.

Je teste et modifie le post concernant la MàJ.

Bonne fin de journée et bon week-end.

[EDIT] : je viens de faire la mise à jour. Nickel ;-)
Différence entre windows et linux
Linux est multi-tâches, windows est multi-taches.
L'Indien de la Douche - Soutient L'April
Avatar de l’utilisateur
L_Indien
Chu Ko Nu
Messages : 385
Inscription : dim. 14 nov. 2010, 09:47
Localisation : En mouvement perpétuel...

Re: [BOOT] Failed to mount /boot (RÉSOLU)

Message par L_Indien »

Bonjour tout le monde,

Je reviens rapidement pour filer une information.

Je viens tout juste de ravoir le même soucis.

Ne pouvant pas mettre le disque sur un autre poste - sachant que sous Arch le poste ne répond pas - j'ai utilisé une clef USB.

J'ai chrooté sur l'OS, monté le SWAP ainsi que le boot qui si j'étais sous Arch.

Puis, un # pacman -U linux-version_du_noyau_souhaité.pkg.tar.zst virtualbox-version_du_noyau_souhaité.pkg.tar.zst et c'est réglé.

Bonne journée et bon week-end.
Différence entre windows et linux
Linux est multi-tâches, windows est multi-taches.
L'Indien de la Douche - Soutient L'April
Répondre