[packages aur] impossible de mettre à jour

Applications multimedia / jeux
AchilleFraisse
Elfe
Messages : 611
Inscription : dim. 27 avr. 2014, 09:32

[packages aur] impossible de mettre à jour

Message par AchilleFraisse »

bonjour,

je n'arrive pas à mettre à jour mes packages depuis l'aur. voici l'erreur :

Code : Tout sélectionner

==> Mise à jour des logiciels (nouvelle version) :
aur/google-chrome                      107.0.5304.110-1 -> 107.0.5304.121-1
aur/intellij-idea-ultimate-edition     2022.2.3-1       -> 2022.2.4-1
aur/intellij-idea-ultimate-edition-jre 2022.2.3-1       -> 2022.2.4-1

==> Continuer la mise à jour ? [O/n]
==> [V]oir les détails.   Sélectionner les paquets [M]anuellement.
==> --------------------------------------------------------------
==> o

==> Téléchargement du PKGBUILD de google-chrome depuis AUR...
==> ERREUR : google-chrome non trouvé sur AUR.
==> ERREUR : impossible de mettre à jour

==> Téléchargement du PKGBUILD de intellij-idea-ultimate-edition depuis AUR...
==> ERREUR : intellij-idea-ultimate-edition non trouvé sur AUR.
==> ERREUR : impossible de mettre à jour

==> Téléchargement du PKGBUILD de intellij-idea-ultimate-edition-jre depuis AUR...
==> ERREUR : intellij-idea-ultimate-edition-jre non trouvé sur AUR.
==> ERREUR : impossible de mettre à jour
Aucune erreur de base de données n’a été trouvée !
je n'ai rien touché pourtant...
avez-vous une idée ?
benjarobin
Maître du Kyudo
Messages : 16733
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [packages aur] impossible de mettre à jour

Message par benjarobin »

Bonjour, tu utilises quel logiciel afin de gérer AUR : https://wiki.archlinux.org/title/AUR_helpers ?
Zsh | KDE | PC fixe : core i7, carte nvidia
Titre d'un sujet : [Thème] Sujet (état) / Règles du forum
AchilleFraisse
Elfe
Messages : 611
Inscription : dim. 27 avr. 2014, 09:32

Re: [packages aur] impossible de mettre à jour

Message par AchilleFraisse »

Salut,

yaourt ?

j'installe tous mes paquets avec yaourt :

Code : Tout sélectionner

 yaourt intellij-idea-ultimate-edition
pour mettre à jour :

Code : Tout sélectionner

yaourt -Syua
benjarobin
Maître du Kyudo
Messages : 16733
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [packages aur] impossible de mettre à jour

Message par benjarobin »

yaourt n'existe plus depuis des années (https://github.com/archlinuxfr/yaourt/i ... -437461631) ! Et ne devrait plus être utilisé !!!
Zsh | KDE | PC fixe : core i7, carte nvidia
Titre d'un sujet : [Thème] Sujet (état) / Règles du forum
AchilleFraisse
Elfe
Messages : 611
Inscription : dim. 27 avr. 2014, 09:32

Re: [packages aur] impossible de mettre à jour

Message par AchilleFraisse »

Arf !
Que me conseilles-tu d'utiliser alors ?
benjarobin
Maître du Kyudo
Messages : 16733
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [packages aur] impossible de mettre à jour

Message par benjarobin »

C'est très personnel, j'utilise yay
Zsh | KDE | PC fixe : core i7, carte nvidia
Titre d'un sujet : [Thème] Sujet (état) / Règles du forum
AchilleFraisse
Elfe
Messages : 611
Inscription : dim. 27 avr. 2014, 09:32

Re: [packages aur] impossible de mettre à jour

Message par AchilleFraisse »

Merci.
il a detecté mes paquets installés avec yaourt et il me les a mis à jour. parfait !
Francette Colbert
Hankyu
Messages : 10
Inscription : lun. 12 déc. 2022, 13:38

Re: [packages aur] impossible de mettre à jour

Message par Francette Colbert »

Essayez d'installer votre package avec yaourt. Je pense que ça va marcher.
dexter74
Hankyu
Messages : 40
Inscription : jeu. 28 oct. 2021, 20:24
Localisation : Craponne (Lyon)

Re: [packages aur] impossible de mettre à jour

Message par dexter74 »

Bonjour,

Pense à éditer le titre de ton topic si il est résolu.

Merci
Informaticien de métier .
Répondre