La recherche a retourné 17205 résultats

par benjarobin
lun. 22 avr. 2024, 15:05
Forum : Applications, réseau et configuration
Sujet : [Carte réseau] non détectée
Réponses : 7
Vues : 495

Re: [Carte réseau] non détectée

Tu es sous le kernel linux-lts (qui est apparemment compatible avec les sources du driver) ?
par benjarobin
dim. 21 avr. 2024, 19:59
Forum : Applications, réseau et configuration
Sujet : [Carte réseau] non détectée
Réponses : 7
Vues : 495

Re: [Carte réseau] non détectée

Bonjour, as tu un lien vers ce driver ? Comment il a été compilé / installé ?
par benjarobin
sam. 20 avr. 2024, 20:50
Forum : Installation et configuration
Sujet : [kde-plasma] Changer le theme par défaut
Réponses : 1
Vues : 261

Re: [kde-plasma] Changer le theme par défaut

Bonjour,
Alors tout d'abord les "Global Themes" peuvent être dangereux :
- https://www.youtube.com/watch?v=2pQnfQDROes
- https://www.youtube.com/watch?v=TvXF2jEUbO4

De plus le thème dont tu donnes le lien est pour KDE5. Or il te faut un thème pour KDE6.
par benjarobin
sam. 20 avr. 2024, 13:33
Forum : Paquetages
Sujet : [Virtualbox] Dépendance de Virtualbox-ext-oracle (Résolu)
Réponses : 3
Vues : 518

Re: [Virtualbox] Dépendance de Virtualbox-ext-oracle (Résolu)

Il y a des messages depuis plus de 2 ans à ce propos... Donc non...
par benjarobin
sam. 20 avr. 2024, 12:38
Forum : Paquetages
Sujet : [Virtualbox] Dépendance de Virtualbox-ext-oracle (Résolu)
Réponses : 3
Vues : 518

Re: [Virtualbox] Dépendance de Virtualbox-ext-oracle

Bonjour, J'avoue que c'est assez agaçant que le mainteneur ajoute la version dans la dépendance. Le problème que tu as, n'est pas dans le paquet que tu veux installer, mais dans le paquet précédement installé. Bref, désinstalle virtualbox-ext-oracle, fait ta mise à jour, et réinstalle virtualbox-ext...
par benjarobin
ven. 19 avr. 2024, 22:17
Forum : Support matériel et kernel
Sujet : [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD
Réponses : 15
Vues : 992

Re: [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD

Oui : acpica

Code : Tout sélectionner

pacman -Fy acpidump
extra/acpica 20230628-1 [installé: 20240321-1]
    usr/bin/acpidump
par benjarobin
ven. 19 avr. 2024, 22:01
Forum : Support matériel et kernel
Sujet : [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD
Réponses : 15
Vues : 992

Re: [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD

Bon, une dernière chose, peux tu donner la sortie (assez volumineuse) de : acpidump
Je suis à la recherche de la propriété acp-audio-device-type
par benjarobin
ven. 19 avr. 2024, 21:56
Forum : Support matériel et kernel
Sujet : [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD
Réponses : 15
Vues : 992

Re: [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD

En effet, cela correspond à ceci : https://elixir.bootlin.com/linux/v6.8.5/source/sound/soc/amd/acp-config.c#L99 Donc normal que le driver continue à essayer de se charger, mais il semble que la référence exacte de cette carte son n'est pas attendu. Avec le matériel, il serait possible d'instrumente...
par benjarobin
ven. 19 avr. 2024, 21:42
Forum : Support matériel et kernel
Sujet : [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD
Réponses : 15
Vues : 992

Re: [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD

Quelle est la sortie de : dmidecode
par benjarobin
ven. 19 avr. 2024, 21:39
Forum : Support matériel et kernel
Sujet : [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD
Réponses : 15
Vues : 992

Re: [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD

Je pense que c'est une régression, difficile d'analyser plus sans le HW (matériel), le driver considère bien qu'il peut gérer ta carte son car le driver est d'accord avec le retour de snd_amd_acp_find_config()
par benjarobin
ven. 19 avr. 2024, 21:01
Forum : Support matériel et kernel
Sujet : [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD
Réponses : 15
Vues : 992

Re: [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD

Le driver de ta carte son échoue à se charger : [ 6.373103] snd_acp_pci 0000:04:00.5: enabling device (0000 -> 0002) [ 6.373398] snd_acp_pci 0000:04:00.5: Runtime PM usage count underflow! [ 6.373400] snd_acp_pci: probe of 0000:04:00.5 failed with error -22 Je regarde vite fait, si je peux aider. J'...
par benjarobin
ven. 19 avr. 2024, 19:25
Forum : Support matériel et kernel
Sujet : [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD
Réponses : 15
Vues : 992

Re: [SON] Pas de son sur mon Huawei Matebook 14 (2020) AMD

Bonjour,
Peux tu donner la sortie complète de : dmesg
par benjarobin
ven. 19 avr. 2024, 19:20
Forum : Applications, réseau et configuration
Sujet : [Carte réseau] non détectée
Réponses : 7
Vues : 495

Re: [Carte réseau] non détectée

Bonjour, J'ai après recherche uniquement put trouver un driver ici (les sources date de fin 2023). Malheureusement ce driver ne compile pas pour une version "récente" d'un kernel Linux. De plus quand on regarde la qualité du code, elle laisse vraiment à désirer. Et dans la dernière version...
par benjarobin
ven. 12 avr. 2024, 19:28
Forum : Environnements graphiques
Sujet : [GNOME] Comportement graphique étrange... (font??)
Réponses : 7
Vues : 2291

Re: [GNOME] Comportement graphique étrange... (font??)

AMD est clairement mieux (Driver open source, moins de problème, ...). Le seule problème chez AMD, c'est pas de HDMI 2.1 possible, mais ce n'est pas la faute d'AMD (car il faudrait du code propriétaire, je te laisse creuser le sujet par toi même). Après avec les cartes Nvidia récentes et suites aux ...
par benjarobin
jeu. 11 avr. 2024, 22:16
Forum : Environnements graphiques
Sujet : [GNOME] Comportement graphique étrange... (font??)
Réponses : 7
Vues : 2291

Re: [GNOME] Comportement graphique étrange... (font??)

Je pensais que tu avais une carte plus récente. C'est moins problématique d'utiliser nouveau, mais les performances restent assez mauvaises.
Sous xorg je suis étonné que tu possèdes en effet les problèmes que tu décris, mais bon va savoir...
par benjarobin
mer. 10 avr. 2024, 23:44
Forum : Installation et configuration
Sujet : [Partition EFI] Plus de place sur la partition /boot/efi
Réponses : 13
Vues : 1221

Re: [Partition EFI] Plus de place sur la partition /boot/efi

Si tu n'as pas régénérer un initramfs valide depuis, c'est normal que cela coince au démarrage...
Donc fait le ménage dans cette partition de démarrage, et régénère les initramfs via : mkinitcpio -P
par benjarobin
mer. 10 avr. 2024, 19:41
Forum : Environnements graphiques
Sujet : [GNOME] Comportement graphique étrange... (font??)
Réponses : 7
Vues : 2291

Re: [GNOME] Comportement graphique étrange... (font??)

Bonjour,
Avais tu bien activé l'option modeset du module nvidia_drm ? Sinon en effet il y a certaines choses qui ne fonctionne pas correctement.
Tu étais sous Xorg ou Wayland ? Quelle carte graphique utilises-tu ?
Je déconseille vivement le driver "nouveau" !
par benjarobin
mer. 10 avr. 2024, 19:36
Forum : Installation et configuration
Sujet : [Mise à jour] Écran noir avec une grosse flèche à fond noir et contour blanc
Réponses : 45
Vues : 3671

Re: [Mise à jour] Écran noir avec une grosse flèche à fond noir et contour blanc

Je pense que tu as bien restauré ta sauvegarde. Les fichiers gardent leurs dates d'origine, la date n'est pas modifié lors d'une sauvegarde, sinon ce n'est pas une sauvegarde exacte. Sinon la configuration de Verr Num est ici : KDE -> Configuration système -> Clavier -> "Verrouillage numérique ...
par benjarobin
mar. 09 avr. 2024, 23:11
Forum : Installation et configuration
Sujet : [Mise à jour] Écran noir avec une grosse flèche à fond noir et contour blanc
Réponses : 45
Vues : 3671

Re: [Mise à jour] Écran noir avec une grosse flèche à fond noir et contour blanc

Je ne comprends pas ce que tu sous entends par refaire l'installation ou des correctifs pour éviter que cela plante ? Tu n'as plus rien à faire de plus. Encore moins réinstaller quoi que ce soit. Tu trouves plasma-desktop minimaliste ? C'est à dire ? S'il te manque des paquets de kde tu peux les ins...
par benjarobin
mar. 09 avr. 2024, 18:58
Forum : Installation et configuration
Sujet : [Mise à jour] Écran noir avec une grosse flèche à fond noir et contour blanc
Réponses : 45
Vues : 3671

Re: [Mise à jour] Écran noir avec une grosse flèche à fond noir et contour blanc

Tu n'as pas exécuté cette commande (tu dois le faire depuis un shell en root, pas avec sudo !) :

Code : Tout sélectionner

echo "options nvidia_drm modeset=1" > /etc/modprobe.d/nvidia-modset.conf