La recherche a retourné 15 résultats

par Chevalier Numérique
dim. 15 janv. 2017, 03:54
Forum : Multimédia
Sujet : [Syncro vertical] Vsync forcé avec optirun
Réponses : 3
Vues : 1408

Re: [Syncro vertical] Vsync forcé avec optirun

Bonjour, si je n'avais pas la vsync sur mes jeux j'aurais pas posté une demande d'aide pour ne pas l'avoir. Tu me propose une solution qui me rajouterais un plus gros soucis, donc non, tu ne m'aide pas. J'utilise un wm et un compositeur, ce dernier me donne la vsync sur mon système utilisant la inte...
par Chevalier Numérique
jeu. 12 janv. 2017, 16:58
Forum : Multimédia
Sujet : [Syncro vertical] Vsync forcé avec optirun
Réponses : 3
Vues : 1408

Re: [Syncro vertical] Vsync forcé avec optirun

J'ai trouver ça => http://stackoverflow.com/questions/1719 ... r-glxgears
J'ai testé ça

Code : Tout sélectionner

__GL_SYNC_TO_VBLANK=0
Mais rien ne change
par Chevalier Numérique
jeu. 12 janv. 2017, 16:52
Forum : Multimédia
Sujet : [Syncro vertical] Vsync forcé avec optirun
Réponses : 3
Vues : 1408

[Syncro vertical] Vsync forcé avec optirun

Bonjour, étant doté de la technologie optimus j'utilise primusrun et optirun pour jouer à mes jeux sur steam. J'utilise depuis quelques heures optirun pour jouer à cs:go et ce dernier me donne de meilleur performance que primusrun, le soucis est qu'avec primusrun l'option vblank_mode=0 fonctionne, m...
par Chevalier Numérique
sam. 08 oct. 2016, 19:05
Forum : Installation et configuration
Sujet : [Polkit] pas de fenêtre de demande de password [RÉSOLU]
Réponses : 4
Vues : 838

Re: [Polkit] pas de fenêtre de demande de password [RÉSOLU]

Déplacement de la ligne

Code : Tout sélectionner

/usr/lib/polkit-gnome/polkit-gnome-authentication-agent-1
du .config/herbstluftwm/autostart au .xinitrc ma suffit à résoudre le problème car depuis autostart il ne s'éxécutais plus. Merci.
par Chevalier Numérique
sam. 08 oct. 2016, 18:36
Forum : Installation et configuration
Sujet : [Polkit] pas de fenêtre de demande de password [RÉSOLU]
Réponses : 4
Vues : 838

Re: [Polkit] pas de fenêttre de demande de password

Nouvelle erreur

Code : Tout sélectionner

pkexec ls
après insertion du mot de passe en terminal
Renvoi :
polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cookie
par Chevalier Numérique
sam. 08 oct. 2016, 18:33
Forum : Installation et configuration
Sujet : [Polkit] pas de fenêtre de demande de password [RÉSOLU]
Réponses : 4
Vues : 838

Re: [Polkit] pas de fenêttre de demande de password

ps xauw | grep polkit Renvoi : polkitd 870 0.0 0.1 519148 15688 ? Ssl 17:37 0:00 /usr/lib/polkit-1/polkitd --no-debug hacker 15912 0.0 0.2 357716 21476 ? Sl 18:15 0:00 /usr/lib/polkit-gnome/polkit-gnome-authentication-agent-1 hacker 18908 0.0 0.0 10784 2244 pts/1 R+ 18:24 0:00 grep polkit Lorsque j...
par Chevalier Numérique
sam. 08 oct. 2016, 18:08
Forum : Installation et configuration
Sujet : [Polkit] pas de fenêtre de demande de password [RÉSOLU]
Réponses : 4
Vues : 838

[Polkit] pas de fenêtre de demande de password [RÉSOLU]

Salut, j'ai bien polkit-gnome d'installer mais lorsque que je fais pkexec ls je n'ai pas de fenêttre d'ouvert je dois me log en terminal et surtout lorsque j'entre mon mdp root il me dis que l'authentification à échoué sans me dire que le mdp est faux. voila l'erreur => Error executing command as an...
par Chevalier Numérique
ven. 29 avr. 2016, 13:29
Forum : Multimédia
Sujet : [STEAM] Failed to load steamui.so [RÉSOLUE]
Réponses : 9
Vues : 5810

Re: [STEAM] Failed to load steamui.so

Quel soulagement ! Cela fesai des mois que je ne parvenais pas à jouer avec ma nvidia sur archlinux aujourd'hui j'y arrive enfin ! Je suis donc obliger de lancer mon steam avec cette commande uniquement STEAM_RUNTIME=0 steam J'ai donc creé un alias dans mon .bashrc alias steam='(STEAM_RUNTIME=0 stea...
par Chevalier Numérique
ven. 29 avr. 2016, 12:53
Forum : Multimédia
Sujet : [STEAM] Failed to load steamui.so [RÉSOLUE]
Réponses : 9
Vues : 5810

Re: [STEAM] Failed to load steamui.so

J'ai donc réussis à lancer steam avec STEAM_RUNTIME=0 steam Mais si je lance simplement steam Il me dis toujours* libGL error: unable to load driver: i965_dri.so libGL error: driver pointer missing libGL error: failed to load driver: i965 libGL error: unable to load driver: swrast_dri.so libGL error...
par Chevalier Numérique
ven. 29 avr. 2016, 10:35
Forum : Multimédia
Sujet : [STEAM] Failed to load steamui.so [RÉSOLUE]
Réponses : 9
Vues : 5810

Re: [STEAM] Failed to load steamui.so

Remplace le début du lien de téléchargement par https://www.kernel.org/pub/linux/utils/kernel/kmod/ Oui, un utilisateur à dis qu'il avais réussis comme ça mais je ne sais pas comment faire je ne veut pas installer un paquet sans passer par pacman ou yaourt je veut qu'il sois possible de l'upgrade à...
par Chevalier Numérique
ven. 29 avr. 2016, 03:33
Forum : Multimédia
Sujet : [STEAM] Failed to load steamui.so [RÉSOLUE]
Réponses : 9
Vues : 5810

Re: [STEAM] Failed to load steamui.so

J'ai réussis à installer toutes les dépendences avec steam-libs sauf une, lorsque je fais yaourt -S lib32-libudev0 Il m'est impossible de l'installer car le server pour télécharger une de ses dépendences (lib32-kmod)est inaccessible Impossible de télécharger cette dépendence => https://aur.archlinux...
par Chevalier Numérique
ven. 29 avr. 2016, 01:59
Forum : Multimédia
Sujet : [STEAM] Failed to load steamui.so [RÉSOLUE]
Réponses : 9
Vues : 5810

Re: [STEAM] Failed to load steamui.so

Oui j'ai une systèem en x64, je n'avais pas lib32-gtk2 lib32gtk2 et lib32-libxrandr mesa-vdpau d'installer maintenant c'est fait. Quand je lance steam simplement il me dis : libGL error: unable to load driver: i965_dri.so libGL error: driver pointer missing libGL error: failed to load driver: i965 l...
par Chevalier Numérique
jeu. 28 avr. 2016, 22:47
Forum : Multimédia
Sujet : [STEAM] Failed to load steamui.so [RÉSOLUE]
Réponses : 9
Vues : 5810

Re: [STEAM] Failed to load steamui.so

Salut :) Oui mon système est à jour et lorsque je lance STEAM_RUNTIME=0 steam il me dis qu'il me manque 3 library : libXrandr.so.2 libgtk-x11-2.0.so.0 et libgdk_pixbuf-2.0.so.0 Mais si je lance primusrun steam il me dis pas qu'il me manque des library je n'ai pas installer de vdpau qu'est-ce que c'e...
par Chevalier Numérique
mer. 27 avr. 2016, 23:56
Forum : Multimédia
Sujet : [STEAM] Failed to load steamui.so [RÉSOLUE]
Réponses : 9
Vues : 5810

[STEAM] Failed to load steamui.so [RÉSOLUE]

Bonjour, j'ai une carte graphique Nvidia d'otée de la technologie optimus, j'ai donc installer bumblebee et tout fonctionne. Mais lorsque je fais primusrun steam j'ai "Failed to load steamui.so je ne sais quoi faire et je ne trouve pas de solution. J'ai trouver ça => https://bbs.archlinux.org/viewto...
par Chevalier Numérique
lun. 01 févr. 2016, 22:49
Forum : Environnements graphiques
Sujet : [Herbstluftwm] Ajouter des infos dans le panel ?
Réponses : 2
Vues : 861

Re: [Herbstluftwm] Ajouter des infos dans le panel ?

Il y aurais t'il des tuto français pour comprendre herbstluftwm ?