La recherche a retourné 266 résultats

par Stdrome1209
sam. 06 févr. 2016, 10:30
Forum : Environnements graphiques
Sujet : [GTK-3] Pas de thème Adwaita. (résolu)
Réponses : 5
Vues : 1885

Re: [GTK-3] Pas de thème Adwaita.

Je vais vérifier ça, merci pour la réponse.

EDIT : le dépôt extra est bien activé, et je trouve bien le même que toi, sauf qu'il s'agit du thème d’icône et du thème pour firefox, ce que je cherche est le thème "général" pour l'habillage des fenêtres.
par Stdrome1209
sam. 06 févr. 2016, 10:28
Forum : Support matériel et kernel
Sujet : [USB] Quelque questions sur le montage de clef USB ? (résolu)
Réponses : 2
Vues : 1384

Re: [USB] Quelque questions sur le montage de clef USB (résolu)?

Merci pour la réponse, je viens de réussir à monter mes clef de façon automatique grâce à la page du Wiki que tu m'a donné, et plus exactement grâce à udevil.
par Stdrome1209
jeu. 04 févr. 2016, 00:05
Forum : Environnements graphiques
Sujet : [GTK-3] Pas de thème Adwaita. (résolu)
Réponses : 5
Vues : 1885

[GTK-3] Pas de thème Adwaita. (résolu)

Bonsoir à toute et à tous, étant lassé de l'habillage disgracieux de mes fenêtres j'ai décidé de me pencher sur la configuration de GTK-3, et suis étonné de constater que je ne dispose pas du thème Adwaita qui est pourtant d'après le wiki, le thème par défaut de GTK-3. Pensant l'avoir supprimé par e...
par Stdrome1209
mar. 02 févr. 2016, 17:45
Forum : Autres sujets
Sujet : [matos] portables sans OS chez LDLC (arrêt) ?
Réponses : 15
Vues : 4557

Re: [matos] portables sans OS chez LDLC (arrêt) ?

Personnellement je dispose LDLC (Clevo) Mercure MA1-2-S Slim depuis Mai 2015 et j'en suis pleinement satisfait, quand j'ai commandé cette machine je cherchais avant tout un Netbook très léger avec une bonne autonomie sans me ruiner, afin de pouvoir l'emporter avec moi dans le train pour aller au tra...
par Stdrome1209
dim. 24 janv. 2016, 11:30
Forum : Applications, réseau et configuration
Sujet : [Client Mail] Lequel utilisez vous ?
Réponses : 23
Vues : 6052

Re: [Client Mail] Lequel utilisez vous ?

Pareil pour moi, j'utilise aussi Thunderbird qui est très bien.
par Stdrome1209
jeu. 31 déc. 2015, 10:27
Forum : Applications, réseau et configuration
Sujet : [Urxvt] Lancer Urxvt en mode daemon ?
Réponses : 8
Vues : 1645

Re: [Urxvt] Lancer Urxvt en mode daemon ?

Si le daemon urxvtd est actif, il faut lancer l'émulateur de terminal avec la commande Code : Tout sélectionner urxvtc (comme ce n'était pas écrit, c'est qu'il y a une chance que tu sois passé à côté) Oui j'ai vue ça par la suite et j'ai donc modifié la config de mon windows manager afin de lancer ...
par Stdrome1209
mar. 29 déc. 2015, 17:54
Forum : Applications, réseau et configuration
Sujet : [Urxvt] Lancer Urxvt en mode daemon ?
Réponses : 8
Vues : 1645

Re: [Urxvt] Lancer Urxvt en mode daemon ?

J'ai donc renommé mes fichiers de configuration et relancé zsh en créant un ~/.zshrc ne contenant qu'un commentaire et dans ce cas le prompt apparait instantanément, il semblerais donc que ce soit oh-my-zsh qui soit la cause du "problème". Mais je présume que sans ce dernier il deviens bien plus com...
par Stdrome1209
mar. 29 déc. 2015, 09:54
Forum : Applications, réseau et configuration
Sujet : [Urxvt] Lancer Urxvt en mode daemon ?
Réponses : 8
Vues : 1645

Re: [Urxvt] Lancer Urxvt en mode daemon ?

Bonsoir, Je suis très étonné que le passage à zsh, même avec un .zshrc lourd puisse provoquer un ralentissement. Essaie de faire des tests d'abord en renommant tes .zsh*** et si tu retrouves ta rapidité, en commentant les sections "suspectes" de ces fichiers ? Merci pour ta réponse, par .zsh*** tu ...
par Stdrome1209
lun. 28 déc. 2015, 17:42
Forum : Applications, réseau et configuration
Sujet : [Urxvt] Lancer Urxvt en mode daemon ?
Réponses : 8
Vues : 1645

[Urxvt] Lancer Urxvt en mode daemon ?

Bonsoir à toute et à tous, je viens de passer au shell zsh avec l'aide de Oh my zsh pour la configuration et je trouve que mon terminal est un peu plus long à se lancer, le prompt n'apparait plus instantanément comme avec le bash shell, il faut maintenant attendre 1 ou 2 secondes :( Je me suis donc ...
par Stdrome1209
lun. 16 nov. 2015, 13:19
Forum : Installation et configuration
Sujet : [Swap] Où le placer ?
Réponses : 5
Vues : 1122

Re: [Swap] Où le placer ?

Sur un disque dur, généralement le début du disque est plus rapide. Donc pour le SWAP ce n'est pas une mauvaise idée de le mettre à cet emplacement. Effectivement c'est ce que j'avais pus comprendre en faisant quelque recherche et c'est bien pour cette raison que je place mon Swap (quand cela est p...
par Stdrome1209
lun. 16 nov. 2015, 12:01
Forum : Installation et configuration
Sujet : [Swap] Où le placer ?
Réponses : 5
Vues : 1122

[Swap] Où le placer ?

Bonjours à toute et à tous, je suis en train d'installer une Archlinux en machine virtuelle afin de faire des tests sur cette dernière sans risquer d’endommager l'installation sur ma machine physique et j'en profite donc pour vous poser une question qui me trotte dans la tête depuis déjà un moment e...
par Stdrome1209
mar. 27 oct. 2015, 15:30
Forum : Applications, réseau et configuration
Sujet : [Samba] PC non detecté sur le réseau.
Réponses : 4
Vues : 912

Re: [Samba] PC non detecté sur le réseau.

Le problème est en partie résolu, en effet je me suis aperçu que je n'avais lancé que smbd.service sans nmbd.service, l'ordinateur est maintenant détecté sur le réseau. Quand je tape \\192.168.1.7 je me retrouve avec une fenêtre de login maintenant. Et quand je tente d'ajouter les imprimantes à part...
par Stdrome1209
mar. 27 oct. 2015, 13:37
Forum : Applications, réseau et configuration
Sujet : [Samba] PC non detecté sur le réseau.
Réponses : 4
Vues : 912

Re: [Samba] PC non detecté sur le réseau.

J'ai effectuer un test de ping vers ce PC via une machine Windows et cette dernière répond bien.
par Stdrome1209
mar. 27 oct. 2015, 11:17
Forum : Applications, réseau et configuration
Sujet : [Samba] PC non detecté sur le réseau.
Réponses : 4
Vues : 912

[Samba] PC non detecté sur le réseau.

Bonjour à toute et à tous, je viens de migrer vers Archlinux au seins de mon entreprise (j'étais sous Xubuntu), et souhaites partager les imprimantes reliées à mon PC avec les autre machine en réseau, comme il y'a des à la fois des PC sous Windows et sous Linux j'ai installé un serveur Samba mais je...
par Stdrome1209
jeu. 22 oct. 2015, 14:13
Forum : Support matériel et kernel
Sujet : [GPU Intel] Problème d'affichage. (résolu)
Réponses : 4
Vues : 1400

Re: [GPU Intel] Problème d'affichage.

D'accord autant pour moi, je marque le sujet comme résolu.

Un grand merci pour votre aide :)
par Stdrome1209
mar. 20 oct. 2015, 11:39
Forum : Multimédia
Sujet : [Vidéos] Montage vidéo ? (Résolu)
Réponses : 5
Vues : 2329

Re: [Vidéos] Montage vidéo ?

Ce post m’intéresse aussi car je vais devoir aussi faire du montage vidéo, mais avant de donner plus de précision je voudrais savoir si il n'est pas préférable que j'ouvre un nouveau post pour ne pas "parasiter" celui de SupKurtj car nos besoins ne sont peut-être pas les mêmes.
par Stdrome1209
mar. 20 oct. 2015, 11:13
Forum : Support matériel et kernel
Sujet : [GPU Intel] Problème d'affichage. (résolu)
Réponses : 4
Vues : 1400

Re: [GPU Intel] Problème d'affichage.

C'est ce que j’étais en train de regarder, mais SNA n'est t-elle pas exclusivement réservé au Sandy Bridge ? Je vais tester ça tout de suite, après tout je n'ai pas grand chose à perdre :lol: EDIT : J'ai donc testé SNA en modifiant : /etc/X11/xorg.conf.d/20-intel.conf -------------------------------...
par Stdrome1209
mar. 20 oct. 2015, 11:01
Forum : Support matériel et kernel
Sujet : [GPU Intel] Problème d'affichage. (résolu)
Réponses : 4
Vues : 1400

[GPU Intel] Problème d'affichage. (résolu)

Bonjour à toute et à tous, je viens d'installer Archlinux sur ma machine au travail (qui étais avant sous Xubuntu) et je rencontre actuellement quelque problème d'affichage : http://image.noelshack.com/minis/2015/43/1445331304-probleme-0.png Comme vous pouvez le voir les images et icônes sont "haché...
par Stdrome1209
dim. 18 oct. 2015, 15:12
Forum : Installation et configuration
Sujet : [Installation] unable to read xattr id index table
Réponses : 4
Vues : 2095

Re: [Installation] unable to read xattr id index table

L'as tu créer avec Unetbootin ? Si oui essaye cette méthode dans un terminal :

Code : Tout sélectionner

dd if=/chemin/vers/archlinux-2012.11.01-dual.iso of=/dev/sdx bs=1M
Où sdx est ta clef USB.
par Stdrome1209
dim. 18 oct. 2015, 14:10
Forum : Support matériel et kernel
Sujet : [USB] Quelque questions sur le montage de clef USB ? (résolu)
Réponses : 2
Vues : 1384

[USB] Quelque questions sur le montage de clef USB ? (résolu)

Bonjour à toute et à tous, je cherche un programme qui permette de monter simplement les clefs USB via le terminal, jusqu'à maintenant j'utilisais "gvfs" + "pcmanfm", mais depuis quelque temps j'utilise principalement sur midnight-commander comme gestionnaire de fichier, hors je dois retourner sur p...