La recherche a retourné 314 résultats

par Piczel
sam. 24 déc. 2016, 03:05
Forum : Installation et configuration
Sujet : [module kernel] problème après mise à jour [résolu]
Réponses : 15
Vues : 2247

Re: [module kernel] problème après mise à jour

c'est normal, un iso n'est pas créé à chaque MaJ du kernel.

Les isos on souvent 1-2 voire 3 versions de retard, mais c'est sans "grande" importance.
par Piczel
sam. 03 déc. 2016, 10:13
Forum : Environnements graphiques
Sujet : [urxvt] Artefacts lors du défilement
Réponses : 2
Vues : 1099

Re: [urxvt] Artefacts lors du défilement

Salut amigo !

Le soucis viendrait peut-être de bash (et de ton prompt) : https://bbs.archlinux.org/viewtopic.php ... 89#p398489
par Piczel
mer. 23 nov. 2016, 21:02
Forum : Applications, réseau et configuration
Sujet : [backlight] plus réglagle depuis passage à modesetting (résolu)
Réponses : 1
Vues : 2243

Re: [backlight] plus réglagle depuis passage à modesetting

Solved !

Le soucis vient de xbacklight, qui ne marche pas avec nomodeset.

Pour contourner, j'ai utilisé aur/brightnessctl qui marche très bien, je passe en résolu !
par Piczel
mer. 23 nov. 2016, 20:48
Forum : Applications, réseau et configuration
Sujet : [backlight] plus réglagle depuis passage à modesetting (résolu)
Réponses : 1
Vues : 2243

[backlight] plus réglagle depuis passage à modesetting (résolu)

Bonjour tout le monde ! J'ai remarqué un fait intéressant l'autre jour, je ne peux plus changer le backlight de mon PC.. C'est apparu en passant au kernel 4.6+, où j'ai dû passer à modesetting en plus de de rajouter options i915 enable_psr=0 dans /etc/modprobe.d/i915.conf . Depuis ce jour, je n'ai p...
par Piczel
sam. 19 nov. 2016, 16:20
Forum : Applications, réseau et configuration
Sujet : [CLOUD] Cryptage des données (STAND-BY)
Réponses : 7
Vues : 3441

Re: [CLOUD] Cryptage des données (EN COURS)

Salut ! je pense qu'en cryptant tes fichiers, puis en les envoyant sur ton cloud ça peut se faire.

pour les récupérer, tu sync ton cloud en local, tu décryptes, puis tu sync les diffs

simple proposition, loin d'être opti je pense
par Piczel
dim. 30 oct. 2016, 15:05
Forum : Installation et configuration
Sujet : [Installation] Arch et Ubuntu (résolu)
Réponses : 27
Vues : 5054

Re: [Installation] Arch et Ubuntu

Salut, par défaut Ubuntu utilise grub, donc normalement tu n'as pas besoin d'installer un bootloader pour Arch, il faudra que tu lui dises que la partition de boot utilise déjà (souvent /dev/sda1), et qu'il la réutilise, sans pour autant écraser linformations relatives à Ubuntu (je t'avoue ne jamais...
par Piczel
jeu. 27 oct. 2016, 14:38
Forum : Support matériel et kernel
Sujet : [Xorg, linux 4.6] scintillement écran (résolu)
Réponses : 11
Vues : 3509

Re: [Xorg, linux 4.6] scintillement écran

Salut tout le monde, après une n-ième recherche, et une aide inestimable de notre superbe communauté sur IRC, j'ai enfin trouvé la solution sur ce forum : https://bbs.archlinux.org/viewtopic.php?id=213733 Tout d'abord, le soucis venait du driver, il fallait modesetting (merci benjarobin), ensuite, l...
par Piczel
ven. 07 oct. 2016, 18:02
Forum : Autres sujets
Sujet : [CLI, GUI] Pour quelle tâches utilisez vous l'un ou l'autre ?
Réponses : 11
Vues : 3625

Re: [CLI, GUI] Pour quelle tâches utilisez vous l'un ou l'autre ?

plop ! pour ma part aussi, j'utilise quasiment tout en CLI j'code sous vim (bon, sauf quand flemme/bcp de fichiers > atom), mutt pour les mails, cd && ls, weechat, ssh, .. Les rares GUI que j'utilisent sont les browsers (firefox pour netflix (enfin, quand ça marchera nativement), sinon luakit), libr...
par Piczel
dim. 25 sept. 2016, 16:15
Forum : Installation et configuration
Sujet : [wifi] augmenter puissance
Réponses : 1
Vues : 593

Re: [wifi] augmenter puissance

ça doit peut-être venir de la puissance de la carte wifi de ton PC, sur un speedtest à nu (sans rien de lancé, dropbox toussa toussa,..) et pareil sur ton téléphone, côte à côte, y'a une réelle différence ?
par Piczel
dim. 11 sept. 2016, 19:29
Forum : Environnements graphiques
Sujet : [kdesu] Kdesu sans effet (abandon)
Réponses : 8
Vues : 2194

Re: [kdesu] Kdesu sans effet

Salut,

Si tu lances en terminal, il te propose des messages d'erreur ?
par Piczel
sam. 27 août 2016, 10:52
Forum : Support matériel et kernel
Sujet : [Xorg, linux 4.6] scintillement écran (résolu)
Réponses : 11
Vues : 3509

Re: [Xorg, linux 4.6] scintillement écran

Plop,

après avoir testé modesetting sur le kernel 4.5, tout fonctionne, mais pas le backlight de mon écran..

Je pense du coup, rester soit sur le kernel 4.5, soit passer en LTS, ou bien attendre une solution car je ne trouve pas là..

Merci à vous !
par Piczel
mer. 24 août 2016, 16:30
Forum : Support matériel et kernel
Sujet : [Xorg, linux 4.6] scintillement écran (résolu)
Réponses : 11
Vues : 3509

Re: [Xorg, linux 4.6] scintillement écran

Plop, j'ai regardé le note patch de linux 4.6, le problème pourrait venir de ca, je regarderai quand j'aurai une vraie connexion : Intel (pilote i915) La nouveauté principale pour le pilote Intel est la prise en charge du rafraîchissement automatique du panneau d’affichage, ainsi que la compression ...
par Piczel
dim. 21 août 2016, 21:41
Forum : Support matériel et kernel
Sujet : [Xorg, linux 4.6] scintillement écran (résolu)
Réponses : 11
Vues : 3509

Re: [Xorg, linux 4.6] scintillement écran

Plop, avec modesetting ça semble fonctionner, enfin j'espère, voilà le log au cas où ça ne fonctionne pas : http://sprunge.us/UFOR je tente avec les autres au cas où EDIT: nop, en fait ça fonctionne pas EDIT2: donc, j'ai tenté avec modesetting | intel, non concluant, pis j'ai testé avec DRI2/uxa, DR...
par Piczel
dim. 21 août 2016, 17:59
Forum : Support matériel et kernel
Sujet : [Xorg, linux 4.6] scintillement écran (résolu)
Réponses : 11
Vues : 3509

Re: [Xorg, linux 4.6] scintillement écran

plop, merci de la réponse ! à propos de linux-lts, j'aime la nouveauté, et surtout quand ça marche pas (l'occasion de réparer, et d''apprendre comme ce qu'il se passe maintenant) Quant au matériel, un Lenovo E540 $ lspci 00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor D...
par Piczel
dim. 21 août 2016, 10:55
Forum : Support matériel et kernel
Sujet : [Xorg, linux 4.6] scintillement écran (résolu)
Réponses : 11
Vues : 3509

Re: [Xorg, linux 4.7] scintillement écran

Up, toujours le même soucis avec le nouveau kernel 4.7.. relou de rester avec un kernel pas à jour.
par Piczel
jeu. 28 juil. 2016, 19:51
Forum : Installation et configuration
Sujet : [yaourt installation] problèmes de droits (Résolu)
Réponses : 8
Vues : 2152

Re: [yaourt installation] problèmes de droits (Résolu)

Coucou, tu pourrais éditer e tmettre le code entre balises

Code : Tout sélectionner

 s'il te plait ? merci !
par Piczel
ven. 22 juil. 2016, 18:21
Forum : Installation et configuration
Sujet : [ Root passwd ] sans mot-de-passe à l'ouverture d'un logiciel
Réponses : 22
Vues : 4364

Re: [ Root passwd ] sans mot-de-passe à l'ouverture d'un logiciel

Plop, un truc que je comprends toujours pas.. Pourquoi pas tout simplement mettre un NOPASSWD sur toutes les commandes du groupe wheel via sudo ?
par Piczel
lun. 18 juil. 2016, 10:38
Forum : Support matériel et kernel
Sujet : [Bruit audio] PulseAudio friture dans mon casque (en cours)
Réponses : 11
Vues : 2731

Re: [Bruit audio] PulseAudio friture dans mon casque (en cours)

Coucou, j'utilise désormais aussi alsa + pulse audio, et j'ai remarqué qu'avec pavicontrol, le son (quand je le change) varie aussi chez alsamixer, même après un sudo alsactl store
Comportement étrange, mais j'ai pareil
par Piczel
sam. 16 juil. 2016, 11:45
Forum : Support matériel et kernel
Sujet : [Xorg, linux 4.6] scintillement écran (résolu)
Réponses : 11
Vues : 3509

[Xorg, linux 4.6] scintillement écran (résolu)

Plop tout le monde Suite à (l'ancienne) MaJ de linux 4.5 vers linux 4.6, j'ai remarqué des soucis de scintillement d'écran avec X, je n'ai aucun problème en TTY par contre. J'ai un peu recherché sur google, et le soucis viendrait peut-être du rafraîchissement d'écran, sauf que, j'ai toujours été à 6...