La recherche a retourné 71 résultats

par obelix1502
ven. 20 avr. 2018, 17:14
Forum : Support matériel et kernel
Sujet : [Kernel DKMS] Erreurs lors de mise à jour[Résolu]
Réponses : 4
Vues : 1783

Re: [Kernel DKMS] Erreurs lors de mise à jour

Merci,

J'ai désinstallé vboxguest et installé vboxhost qui n'était pas présent.

Que dois-je faire maintenant, car j'ai toujours les mêmes erreurs avec sudo systemctl status systemd-modules-load.service :( ;)
par obelix1502
ven. 20 avr. 2018, 13:57
Forum : Support matériel et kernel
Sujet : [Kernel DKMS] Erreurs lors de mise à jour[Résolu]
Réponses : 4
Vues : 1783

[Kernel DKMS] Erreurs lors de mise à jour[Résolu]

Bonjour, Ce matin, j'ai eu une mise à jour du noyau et cela ne s'est pas bien passé : (2/2) vérification de l’espace disque disponible [################################] 100% :: Exécution des crochets de pré-transaction... (1/1) Remove DKMS modules ==> No kernel 4.16.2-2-ARCH headers. You must insta...
par obelix1502
sam. 07 avr. 2018, 21:39
Forum : Applications, réseau et configuration
Sujet : [Trousseau] Mot de passe (résolu)
Réponses : 6
Vues : 2230

[Trousseau] Mot de passe (résolu)

Bonsoir, J'ai le problème connu "Une application veut accéder au trousseau de clés par défaut mais il est verrouillé". Ceci se passe quand je veux ouvrir Chromium ou Vivaldi, qui ne sont pas mes navigateurs par défaut. Dans le temps, j'avais déjà eu ce petit problème, j'avais trouvé la parade. J'ai ...
par obelix1502
jeu. 05 avr. 2018, 15:11
Forum : Applications, réseau et configuration
Sujet : [bash] Erreurs inconnues (pour moi) !
Réponses : 6
Vues : 1771

Re: [bash] Erreurs inconnues (pour moi) !

Merci.

Mais non, je n'ai pas eu de mise à jour.
J'ai désinstallé Tilix et installé Tilix-git depuis AUR, mais pas de changement.
Avec le terminal XFCE, aucun problème. Donc, ça vient bien de Tilix.
dconf est illisible chez moi aussi et plus de terminix.
par obelix1502
jeu. 05 avr. 2018, 05:37
Forum : Applications, réseau et configuration
Sujet : [bash] Erreurs inconnues (pour moi) !
Réponses : 6
Vues : 1771

[bash] Erreurs inconnues (pour moi) !

Bonjour, J'ai un problème avec mon bash. J'utilise comme émulateur de terminal Tilix et tout d'une fois (il a toujours fonctionné), j'ai plusieurs problèmes avec l'écriture dans le terminal. Exemples : Tous les mots qui composent mon /home et qui sont accentués font l'objet d'un espace vide après ce...
par obelix1502
dim. 11 mars 2018, 23:19
Forum : Applications, réseau et configuration
Sujet : [Virtualbox] mise à jour[Résolu]
Réponses : 2
Vues : 1157

[Virtualbox] mise à jour[Résolu]

Bonsoir, Lors d'une mise à jour du noyau, je reçois ce retour : dkms install vboxhost/5.2.8_OSE -k 4.15.8-1-hardened ==>No kernel 4.15.8-1-ARCH headers. You must install them to use DKMS! ==> No kernel 4.15.8-1-ARCH headers. You must install them to use DKMS! ==> dkms install vboxguest/5.2.8_OSE -k ...
par obelix1502
jeu. 08 mars 2018, 22:52
Forum : Applications, réseau et configuration
Sujet : [AUR] pas de depôt
Réponses : 3
Vues : 1235

Re: [AUR] pas de depôt

D'accord, je me suis mal exprimé. C'est vrai qu'il n'y a pas de dépôt AUR. Mais dans le gestionnaire de paquets, applet présent sur le tableau de bord, lorsque je recherchis un paquet (exemple plex-media-server-pass), on le trouvait via cet applet sur Manjaro. Il provient pourtant de AUR. Avec Arch,...
par obelix1502
mer. 07 mars 2018, 20:58
Forum : Applications, réseau et configuration
Sujet : [AUR] pas de depôt
Réponses : 3
Vues : 1235

[AUR] pas de depôt

Une question vraiment "conne".

Venant de Manjaro et l'ayant toujours en dual-boot, dans mon gestionnaire de paquet apparaît dans Manjaro le dépôt AUR.
Dans mon Archlinux pas du tout.
Pouvez-vous m'en donner l'explication ?
[Archlinux] fait pourtant partie de mon pacman.conf.
par obelix1502
jeu. 01 mars 2018, 22:26
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1747
Vues : 447246

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

Voici le mien, sous XFCE (mon préféré).

Pour l'acteur Dylan O'Brian, ma fille de 13 ans est une fan absolue, je ne pouvais donc pas faire autrement sauf avoir la migraine durant au moins deux semaines :D :D

Image
par obelix1502
jeu. 01 mars 2018, 18:06
Forum : Applications, réseau et configuration
Sujet : [Virtualbox] installation des bons paquets (résolu)
Réponses : 10
Vues : 2852

Re: [Virtualbox] installation des bons paquets

Merci,, c'est résolu.

J'ai mis le dépôt seblu qui m'a proposé virtualbox-guest-iso 5.2.8-1. (Ce que j'avais fait avec d'autres dépôts).

Et là, tout a fonctionné.
par obelix1502
jeu. 01 mars 2018, 17:59
Forum : Support matériel et kernel
Sujet : [Boot] Firmwarebug (résolu)
Réponses : 6
Vues : 1927

Re: [Boot] Firmwarebug

Merci, grâce à l'autre topic, c'est résolu ;)
par obelix1502
jeu. 01 mars 2018, 15:19
Forum : Applications, réseau et configuration
Sujet : [Virtualbox] installation des bons paquets (résolu)
Réponses : 10
Vues : 2852

Re: [Virtualbox] installation des bons paquets

Non, c'est le contraire : J'ai Archlinux comme OS principale et j'ai monté Windows 7 en VB. Mon problème est qu'auparavant, je ne devais pas téléchatger l'Extension pack sur le site de VB, mais l'extension contenue dans /usr/lib/virtualbox/addition/VboxGuest/Addition.iso suffisait pour mes USB et l'...
par obelix1502
jeu. 01 mars 2018, 02:49
Forum : Applications, réseau et configuration
Sujet : [Virtualbox] installation des bons paquets (résolu)
Réponses : 10
Vues : 2852

Re: [Virtualbox] installation des bons paquets

Voici le retour (désolé de la réponse tardive) : vboxusers:x:108:bruno Donc mon user a bien été ajouté. Comprends plus là... C'est bien Archlinux qui est l'hôte et Windows l'invité. Il a démarré, mais l'addition guest ne fonctionne pas. J'ai même fait l'installation depuis /usr/lib/virtualbox/additi...
par obelix1502
jeu. 01 mars 2018, 02:41
Forum : Support matériel et kernel
Sujet : [Boot] Firmwarebug (résolu)
Réponses : 6
Vues : 1927

Re: [Boot] Firmwarebug

Pour la partie Firmwarebug, c'est résolu. Mais pour virtualbox : je suis parvenu à la faire démarrer, mais pour l'insertion du "guest", rien à faire. J'ai pouratant suivi le Wiki : installé virtualbox-guest-dkms , ainsi que linux-hardened-headers (pas le lts), mais rien à faire, il n'accepte pas l'u...
par obelix1502
mer. 28 févr. 2018, 20:59
Forum : Support matériel et kernel
Sujet : [Boot] Firmwarebug (résolu)
Réponses : 6
Vues : 1927

Re: [Boot] Firmwarebug

Merci à toi. C'est ce que j'ai fait et c'est résolu. mais non, je n'ai pas eu de coupure de courant, je n'ai pas coupé l'alimentation, rien. Il y a eu une mise à jour du noyau en 4.15.6-1-hardened c'est tout. Il m'ennuie d'ailleurs cet hardened, depuis son installation, je ne peux plus utiliser virt...
par obelix1502
mer. 28 févr. 2018, 17:34
Forum : Support matériel et kernel
Sujet : [Boot] Firmwarebug (résolu)
Réponses : 6
Vues : 1927

[Boot] Firmwarebug (résolu)

Bonsoir, Pour des raisons professionnelles, je suis en dual-boot Archlinux et Windows 10. Ce matin aucun problème. Je fais ma journée de télé-travail sur Windows et je veux revenir sur Archlinux. Voici ce que j'ai au boot : [Firmware Bug] : TSC_Deadline disabled due to Errata; please update microcod...
par obelix1502
mar. 27 févr. 2018, 18:30
Forum : Applications, réseau et configuration
Sujet : [Virtualbox] installation des bons paquets (résolu)
Réponses : 10
Vues : 2852

Re: [Virtualbox] installation des bons paquets

Merci.

Mais j'ai toujours ceci :

Code : Tout sélectionner

Adding user bruno to group vboxusers
gpasswd: nscd did not terminate normally (signal 11)
gpasswd: nscd did not terminate normally (signal 11)
gpasswd: nscd did not terminate normally (signal 11)
par obelix1502
lun. 26 févr. 2018, 21:56
Forum : Applications, réseau et configuration
Sujet : [Virtualbox] installation des bons paquets (résolu)
Réponses : 10
Vues : 2852

[Virtualbox] installation des bons paquets (résolu)

Bonsoir, J'ai suivi avec attention le wiki concernant virtualbox, mais des questions se posent toujours. J'ai le noyau 4.15.5.1-hardened installé sur ma machine. Dans le wiki, on ne parle pas de ce noyau. J'ai installé plusieurs versions, mais j'ai des erreurs. Puis au moment d'ajouter mon utilisate...
par obelix1502
mar. 06 févr. 2018, 22:09
Forum : Support matériel et kernel
Sujet : [Résolu] [Imprimante] brother HL-5380DN
Réponses : 7
Vues : 2059

Re: [Imprimante] brother HL-5380DN

mon mot de passe root (sudo). Le mot de passe de sudo n'est pas le mot de passe root !!! C'est le mot de passe de ton utilisateur... Pourtant mon mot de passe root et utilisateur sont différents. Si je tape la commande sudo quelquechose, je dois indiquer mon mot de passe root et pas celui utilisate...
par obelix1502
mar. 06 févr. 2018, 21:24
Forum : Support matériel et kernel
Sujet : [Résolu] [Imprimante] brother HL-5380DN
Réponses : 7
Vues : 2059

Re: [Imprimante] brother HL-5380DN

Bon eh bien peut-être. Toujours est-il que je me logue avec mon nom d'utilisateur : bruno et mon mot de passe root (sudo). Par contre, j'ai copié le fichier .ppd dans les deux dossiers renseignés par le téléchargement du .ppd, mais pourquoi ne puis-je pas ajouter d'imprimante via le localhost:631 :"...