[Internet] Connexion lente! (Résolu)

Applications, problèmes de configuration réseau
Wizix
archer
Messages : 114
Inscription : mar. 12 août 2014, 18:56

[Internet] Connexion lente! (Résolu)

Message par Wizix » sam. 29 nov. 2014, 18:51

Bonjour à tous,
J'ai tout d'abord suspecté Orange pour ce problème, mais après un coup de fil au service Orange, il se trouve que ça vienne de mon ordianteur. D'habitude je monte à ~2Mb/s en faisant mes mises à jours où en téléchargeant des paquets avec yaourt, mais je suis maintenant limité entre 14 et 20Kb/s. Je ne sais absolument pas quelles informations vous procurer, si vous avez besoin de quelque chose, demandez moi!

Merci de votre aide, je commence à en avoir marre (pafois je descend à moins de 120b/s !!)
Dernière modification par Wizix le dim. 30 nov. 2014, 09:31, modifié 1 fois.

Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10568
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [Internet] Connexion lente!

Message par FoolEcho » sam. 29 nov. 2014, 19:06

Salut,

Si ça concerne exclusivement les mises à jour, tourne-toi du côté des miroirs que tu as sélectionnés car c'est sans doute le problème. Miroirs :chinois:
«The following statement is not true. The previous statement is true.» :nage:

Wizix
archer
Messages : 114
Inscription : mar. 12 août 2014, 18:56

Re: [Internet] Connexion lente!

Message par Wizix » sam. 29 nov. 2014, 19:42

Effectivement, j'ai utilisé reflector et la connexion est remontée à 700-800Kb/s mais je n'ai toujours pas mon 2Mb/s... :'(
Merci de ton aide !

Avatar de l’utilisateur
waitnsea
Maître du Kyudo
Messages : 2033
Inscription : jeu. 15 mars 2012, 05:08

Re: [Internet] Connexion lente!

Message par waitnsea » dim. 30 nov. 2014, 06:38

Bonjour,

Vérifie ton réseau :

Code : Tout sélectionner

ping -c 5 google.fr
Ça doit tourner autour de 40-50 ms mieux même si ton réseau est supérieur au mien (les samedis matin en particulier : une bourrique !)
Et si tu es en France, sélectionner les miroirs français (voir le wiki)

Wizix
archer
Messages : 114
Inscription : mar. 12 août 2014, 18:56

Re: [Internet] Connexion lente!

Message par Wizix » dim. 30 nov. 2014, 09:31

Bon bah je pense que je vais arrêter de me plaindre alors :mrgreen: :copain:

Code : Tout sélectionner

PING google.fr (173.194.45.247) 56(84) bytes of data.
64 bytes from par03s15-in-f23.1e100.net (173.194.45.247): icmp_seq=1 ttl=53 time=28.3 ms
64 bytes from par03s15-in-f23.1e100.net (173.194.45.247): icmp_seq=2 ttl=53 time=27.3 ms
64 bytes from par03s15-in-f23.1e100.net (173.194.45.247): icmp_seq=3 ttl=53 time=31.8 ms
64 bytes from par03s15-in-f23.1e100.net (173.194.45.247): icmp_seq=4 ttl=53 time=27.9 ms
64 bytes from par03s15-in-f23.1e100.net (173.194.45.247): icmp_seq=5 ttl=53 time=28.6 ms

--- google.fr ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4002ms
rtt min/avg/max/mdev = 27.356/28.831/31.865/1.593 ms
On va dire que c'est résolu alors :')
Merci de votre aide

benjarobin
Maître du Kyudo
Messages : 15735
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Internet] Connexion lente! (Résolu)

Message par benjarobin » dim. 30 nov. 2014, 10:29

Le ping n'est en rien lié au débit... Le mieux est de tester soit même le miroir pour trouver celui qui a le meilleur débit.
reflector ne permet pas de trouver le serveur qui a le meilleur débit que je sache
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Moviuro
Elfe
Messages : 765
Inscription : dim. 17 juin 2012, 22:49
Contact :

Re: [Internet] Connexion lente! (Résolu)

Message par Moviuro » dim. 30 nov. 2014, 13:11

benjarobin a écrit :reflector ne permet pas de trouver le serveur qui a le meilleur débit que je sache
Si si ;

Code : Tout sélectionner

/usr/bin/reflector -i (fr|nl|be). -f 5 --verbose --save /etc/pacman.d/mirrorlist
Et pour augmenter ton débit de téléchargement pour les MAJs, regarde du côté de powerpill, ça fonctionne juste du tonnerre !

++
psycho : Latitude E6430 ; BTRFS over LUKS, UEFI & secureboot
schizo : Acer 8942G ; KDE 4, BTRFS over LUKS ; W7 (prend la poussière)
toxo : i5-6600K, bspwm, VM W10 en PCI-passthrough
deadman : Lenovo Thinkcenter, OpenBSD 6.0-stable
popho.be : Kimsufi KS-3, FreeBSD 11.0
Loi de Murphy : Le jour où tu as besoin d'une backup, tu te dis que tu aurais dû en mettre en place
Venez sur IRC en plus du forum !

benjarobin
Maître du Kyudo
Messages : 15735
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Internet] Connexion lente! (Résolu)

Message par benjarobin » dim. 30 nov. 2014, 14:25

Hum, apparemment il est (maintenant ?) possible de trier par débit. Mais que je sache ce n'est pas avec ce genre de commande que tu donnes.
En effet par défaut reflector ne trie pas par débit, il faut rajouter l'option : --sort rate

Ceci serait plus approprié :

Code : Tout sélectionner

reflector --verbose -l 30 -p http --sort rate --threads 1
Si tu veux en plus filtrer par pays, tu peux rajouter l'option -c, par exemple :

Code : Tout sélectionner

reflector --verbose -c FR -c DE  -l 30 -p http --sort rate --threads 1
Tu peux rajouter l'option --save /etc/pacman.d/mirrorlist pour directement modifier le fichier des miroirs de pacman. A toi de voir :-)
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Répondre