[Kernel] Un problème ?

Ce qui ne concerne ni le forum ni des problèmes
Avatar de l’utilisateur
timfa2
Daikyu
Messages : 52
Inscription : lun. 17 sept. 2018, 17:51

[Kernel] Un problème ?

Message par timfa2 » dim. 09 déc. 2018, 16:13

Bonjour à tous,
la version actuelle du noyau linux est 4.19.8 et mon arch que je met à jour tous les jours a un noyau 4.19.4 !!!
Arch étant pourtant connu pour avoir toujours la dernière version des logiciels... Y a t-il un problème, est-ce normal ?
Merci de vos réponses.

benjarobin
Maître du Kyudo
Messages : 15476
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Kernel] Un problème ?

Message par benjarobin » dim. 09 déc. 2018, 16:45

La version actuelle du noyau linux est 4.19.4.arch1-1 dans les dépots ! La version 4.19.8.arch1-1 est dans testing : https://www.archlinux.org/packages/?sor ... =&flagged=
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
timfa2
Daikyu
Messages : 52
Inscription : lun. 17 sept. 2018, 17:51

Re: [Kernel] Un problème ?

Message par timfa2 » dim. 09 déc. 2018, 18:43

Soit, mais c'est quand même curieux qu'il y ait 4 versions de décalage entre le testing et le stable !
Je voudrais utiliser la version 4.19.8 sans avoir à activer les dépots testing... Dommage, j'attendrai un peu.

laurent85
Chu Ko Nu
Messages : 313
Inscription : mar. 16 oct. 2018, 21:05

Re: [Kernel] Un problème ?

Message par laurent85 » dim. 09 déc. 2018, 19:05

timfa2 a écrit :
dim. 09 déc. 2018, 18:43
Soit, mais c'est quand même curieux qu'il y ait 4 versions de décalage entre le testing et le stable !
Parce que les noyaux intermédiaires n'ont pas été validés stables avant qu'un nouveau noyau arrive dans testing. Un nouveau noyau sort tous les quelques jours ces derniers temps.
Dernière modification par laurent85 le dim. 09 déc. 2018, 19:10, modifié 1 fois.

benjarobin
Maître du Kyudo
Messages : 15476
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Kernel] Un problème ?

Message par benjarobin » dim. 09 déc. 2018, 19:09

De plus la version 4.19.4 n'est pas affecté que je sache de faille de sécurité : https://security.archlinux.org/package/linux
La fréquence de mise à jour sur Arch Linux est déjà super élevé... Pourquoi veux tu impérativement utiliser la version 4.19.8 ?
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
timfa2
Daikyu
Messages : 52
Inscription : lun. 17 sept. 2018, 17:51

Re: [Kernel] Un problème ?

Message par timfa2 » lun. 10 déc. 2018, 17:36

Je me dis juste que si il y a des nouvelles versions, il y a des bugs ou des failles quelque-par...

jean_no
yeomen
Messages : 278
Inscription : dim. 09 sept. 2007, 12:19

Re: [Kernel] Un problème ?

Message par jean_no » lun. 10 déc. 2018, 17:58

Salut

La version 4.19.8 est dans le repo core.
Il est temps de faire une maj:

Code : Tout sélectionner

# pacman -Syu
A+

Moubel
newbie
Messages : 1
Inscription : mar. 11 déc. 2018, 07:20

Re: [Kernel] Un problème ?

Message par Moubel » mar. 11 déc. 2018, 07:23

Offrez-vous un kit complet pour le badminton à petit prix sur sportifull.com.
Dernière modification par Moubel le ven. 04 janv. 2019, 07:00, modifié 1 fois.

acene
newbie
Messages : 2
Inscription : mer. 19 déc. 2018, 16:40

Re: [Kernel] Un problème ?

Message par acene » mer. 19 déc. 2018, 16:53

Salutation all voila je viens de faire une arch-audit est la surprise je vois ça

╭─open@Source ~
╰─➤ arch-audit
Package binutils is affected by CVE-2018-20002, CVE-2018-19932, CVE-2018-19931. High risk!
Package cairo is affected by CVE-2018-19876, CVE-2017-7475. Critical risk!
Package exiv2 is affected by CVE-2017-11592, CVE-2017-11591, CVE-2017-11553, CVE-2017-17725, CVE-2017-17724, CVE-2017-17723, CVE-2017-17722. Medium risk!
Package glibc is affected by CVE-2018-19591. Medium risk!
Package lib32-glibc is affected by CVE-2018-19591. Medium risk!
Package libvncserver is affected by CVE-2018-7226, CVE-2018-7225. High risk!
Package linux is affected by CVE-2018-3646, CVE-2018-3620, CVE-2018-3615, CVE-2018-8897, CVE-2017-5753, CVE-2017-5715, CVE-2018-1121, CVE-2018-1120. High risk!
Package pcre is affected by CVE-2017-11164. Low risk!
Package polkit is affected by CVE-2018-19788. High risk!
Package systemd is affected by CVE-2018-6954. Medium risk!
Package unzip is affected by CVE-2018-1000035. Medium risk!

le truc que j'ai pas comprie c'est le polkit ! sachent que cette faile a etais trouvé sur debian/opensus/RDH sur l'arch j'ai pensé a signalé ce truc est comment le résoudre merci !


Cordialement

Répondre