[Netctl] Wifi (Résolu)

Applications, problèmes de configuration réseau
Avatar de l’utilisateur
floflo77890
Maître du Kyudo
Messages : 1260
Inscription : lun. 29 juil. 2013, 21:05
Localisation : île de france

[Netctl] Wifi (Résolu)

Message par floflo77890 » lun. 24 déc. 2018, 14:41

Bonjour tout le monde,

je viens juste de réinstaller archlinux en dualboot avec windows mais un problème survient avec la connexion réseaux. D'habitude j'arrive bien à résoudre ce genre de soucis mais la je ne trouve pas la solution. Donc pour ce faire j'ai fait les choses suivantes :
  • cp /etc/netctl/examples/wireless-wpa /etc/netctl/wireless-wpa
    nano /etc/netctl/wireless-wpa dedans j'ais mis mon ssid ma clé réseaux et l'interface wifi (je précise que je suis sur une tour avec une clé wifi).
mais quand je veut démarrer le profils netctl je me retrouve avec des erreurs (je vous les posterais en rentrant la je suis au travail). Chose que je trouve bizarre, juste avant de lancer le profils sur root j'avais du redémarrer sur le cd d'installation d'Arch pour installer wpa_supplicant en chroot et la le profils netctl fonctionnais bien (je voulais le tester avant de reboot).

En résumer le profils netctl en chroot sur le cd d'install fonctionne bien mais une fois revenue sur le système installer en root impossible de le démarrer. Avez-vous une idées ?

Merci d'avance pour vos réponses et bonne fêtes à vous.
Dernière modification par floflo77890 le mar. 25 déc. 2018, 21:19, modifié 1 fois.

Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10533
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [Netctl] Wifi

Message par FoolEcho » mar. 25 déc. 2018, 09:24

floflo77890 a écrit :
lun. 24 déc. 2018, 14:41
mais quand je veut démarrer le profils netctl je me retrouve avec des erreurs (je vous les posterais en rentrant la je suis au travail). Chose que je trouve bizarre, juste avant de lancer le profils sur root j'avais du redémarrer sur le cd d'installation d'Arch pour installer wpa_supplicant en chroot et la le profils netctl fonctionnais bien (je voulais le tester avant de reboot).
D'après ce que tu dis, profil ok depuis le livecd, une dépendance est manquante dans ton système.
«The following statement is not true. The previous statement is true.» :nage:

Avatar de l’utilisateur
floflo77890
Maître du Kyudo
Messages : 1260
Inscription : lun. 29 juil. 2013, 21:05
Localisation : île de france

Re: [Netctl] Wifi (Résolu)

Message par floflo77890 » mar. 25 déc. 2018, 21:19

Bon j'ai trouvé le soucis ça venais du type de clé utilisée.

Répondre