[BIOS] Freez à répétition (résolu)

Reconnaissance et configuration du matériel / kernel linux
Répondre
Avatar de l’utilisateur
lesebas
Chu Ko Nu
Messages : 318
Inscription : ven. 01 févr. 2013, 19:16

[BIOS] Freez à répétition (résolu)

Message par lesebas »

Bonjour,

cela fait plusieurs jours que j'ai trés blocage complet du PC avec obligation de hard reset à chaque coup. Cela rrive régulièrement lorsque que ma femme (qui est prof) fait des classe virtuelle (visio conférence). Voila ce que donne le journal :

Code : Tout sélectionner

[sebastien@Aquilam ~]$ journalctl -p err..alert --since="2020-04-14 10:00:00"
-- Logs begin at Sat 2018-08-18 19:13:12 CEST, end at Tue 2020-04-14 11:57:24 CEST. --
avril 14 10:21:23 Aquilam kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.VGA.LCD._BCM.AFN7], AE_NOT_FOUND (20191018/psargs-330)
avril 14 10:21:23 Aquilam kernel: ACPI Error: Aborting method \_SB.PCI0.VGA.LCD._BCM due to previous error (AE_NOT_FOUND) (20191018/psparse-529)
avril 14 10:21:23 Aquilam kernel: ACPI Error: Evaluating _BCM failed (20191018/video-357)
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc0183, and key code 226: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1001, and key code 216: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1002, and key code 212: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1003, and key code 392: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1004, and key code 393: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1005, and key code 442: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc100a, and key code 235: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc100b, and key code 168: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc100c, and key code 208: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc100f, and key code 184: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1010, and key code 185: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1011, and key code 403: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1012, and key code 402: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1013, and key code 212: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1014, and key code 152: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1015, and key code 167: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1016, and key code 213: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1017, and key code 161: Invalid argument
avril 14 10:21:25 Aquilam systemd-udevd[322]: event7: Failed to call EVIOCSKEYCODE with scan code 0xc1018, and key code 171: Invalid argument
Et bizarrement tout à l'heure j'ai voulu me connecter sur le terminal et j’avais le message suivant qui apparaissait régulièrement à la place du prompt :

Code : Tout sélectionner

usb 5-2: 3:1 cannot set frq 16000 to ep 0x86
Je me demande si le problème ne vient pas de la vieille webcam :

Code : Tout sélectionner

dmesg 
...
[ 1570.149370] usb 5-2: USB disconnect, device number 3
[ 1577.895436] usb 5-4: new high-speed USB device number 5 using ehci-pci
[ 1578.039941] usb 5-4: New USB device found, idVendor=046d, idProduct=09a2, bcdDevice= 0.08
[ 1578.039947] usb 5-4: New USB device strings: Mfr=0, Product=0, SerialNumber=2
[ 1578.039950] usb 5-4: SerialNumber: 8B526920
[ 1578.041453] uvcvideo: Found UVC 1.00 device <unnamed> (046d:09a2)
[ 1578.105866] uvcvideo 5-4:1.0: Entity type for entity Extension 4 was not initialized!
[ 1578.105871] uvcvideo 5-4:1.0: Entity type for entity Extension 10 was not initialized!
[ 1578.105875] uvcvideo 5-4:1.0: Entity type for entity Extension 12 was not initialized!
[ 1578.105878] uvcvideo 5-4:1.0: Entity type for entity Extension 8 was not initialized!
[ 1578.105881] uvcvideo 5-4:1.0: Entity type for entity Extension 11 was not initialized!
[ 1578.105884] uvcvideo 5-4:1.0: Entity type for entity Processing 2 was not initialized!
[ 1578.105887] uvcvideo 5-4:1.0: Entity type for entity Extension 13 was not initialized!
[ 1578.105890] uvcvideo 5-4:1.0: Entity type for entity Camera 1 was not initialized!
[ 1578.106069] input: UVC Camera (046d:09a2) as /devices/pci0000:00/0000:00:12.2/usb5/5-4/5-4:1.0/input/input40
[ 1578.134814] usb 5-4: set resolution quirk: cval->res = 384
...
Dernière modification par lesebas le jeu. 16 juil. 2020, 23:11, modifié 1 fois.
Seb

Archlinux sur AMD64 (xfce / lightdm)
Avatar de l’utilisateur
CoudUr
yeomen
Messages : 230
Inscription : sam. 06 avr. 2013, 17:12

Re: [BIOS] Freez à répétition

Message par CoudUr »

Bonjour,
Et bizarrement tout à l'heure j'ai voulu me connecter sur le terminal et j’avais le message suivant qui apparaissait régulièrement à la place du prompt :

Code : Tout sélectionner

usb 5-2: 3:1 cannot set frq 16000 to ep 0x86
Je me demande si le problème ne vient pas de la vieille webcam :
Oui en partie:
https://wiki.archlinux.org/index.php/we ... L1_support

C'est assez simple à faire puisque tu n'as qu'une ligne à ajouter au fichier /etc/profile.
Je ne suis pas sûr que cela règle tout, mais essayes déjà ça tu nous diras si c'est bon ou pas.

Autre chose aussi essayes de passer par le noyau LTS , ça peut aider selon l'âge du matos.
Avatar de l’utilisateur
lesebas
Chu Ko Nu
Messages : 318
Inscription : ven. 01 févr. 2013, 19:16

Re: [BIOS] Freez à répétition

Message par lesebas »

Et j'utilise plutôt v4l2convert ou v4l2compat? Car je ne sais pas répondre à la question :

If the application only supports the older version of V4L
Seb

Archlinux sur AMD64 (xfce / lightdm)
Avatar de l’utilisateur
CoudUr
yeomen
Messages : 230
Inscription : sam. 06 avr. 2013, 17:12

Re: [BIOS] Freez à répétition

Message par CoudUr »

Si j'ai bien compris, logiquement je dirai "v4l2convert" en supposant que ton matos soit plus âgé que 2003:
https://en.wikipedia.org/wiki/Linux_ker ... re_history

Le mieux c'est d'essayer ;)
Avatar de l’utilisateur
lesebas
Chu Ko Nu
Messages : 318
Inscription : ven. 01 févr. 2013, 19:16

Re: [BIOS] Freez à répétition

Message par lesebas »

... justement j'ai essayé, l'un ou l'autre ne fonctionne pas avec Chromium... pas d'image si je charge ces modules :cry:

C'est un logitech S7500 de 2008.
Seb

Archlinux sur AMD64 (xfce / lightdm)
Avatar de l’utilisateur
CoudUr
yeomen
Messages : 230
Inscription : sam. 06 avr. 2013, 17:12

Re: [BIOS] Freez à répétition

Message par CoudUr »

Tu as des erreurs répertoriées ?
Ça donne quoi avec le noyau LTS ?

PS:
Question bête (désolé webcam ignorant) à quoi sert Chromium dans ce cas ?
C'est pour tester la webcam c'est ça ?
Avatar de l’utilisateur
lesebas
Chu Ko Nu
Messages : 318
Inscription : ven. 01 févr. 2013, 19:16

Re: [BIOS] Freez à répétition

Message par lesebas »

Non pas vraiment d’erreurs répertoriées... Chromium parce que les visioconférences passent quasiment toutes par une interface web (et firefox n'est généralement pas compatible).

Je vais tenter le LTS, il faut que je prenne le temps de l'installer.
Seb

Archlinux sur AMD64 (xfce / lightdm)
Avatar de l’utilisateur
lesebas
Chu Ko Nu
Messages : 318
Inscription : ven. 01 févr. 2013, 19:16

Re: [BIOS] Freez à répétition

Message par lesebas »

Toujours des plantages même en LTS, dès que je débranche la webcam plus de problème. Je suspect plutôt un problème matériel, j'ai commandé une nouvelle caméra.... Vu le contexte 2 semaines de livraison même avec Amazon Prime !!! :shock:
Seb

Archlinux sur AMD64 (xfce / lightdm)
Avatar de l’utilisateur
CoudUr
yeomen
Messages : 230
Inscription : sam. 06 avr. 2013, 17:12

Re: [BIOS] Freez à répétition

Message par CoudUr »

Je reviens aux nouvelles , ça donne quoi avec la neuve ?
En attendant avais tu essayé avec une Debian voir même une "old stable" ce que ça donnait, parce que je ne serais pas étonné que ce soit plus lié au noyau très récent utilisé par Arch que par ta webcam elle-même. Des fois le matériel et ses pilotes ne font pas bon ménage avec l'évolution technologique et tout le chambardement qui va avec.
Avatar de l’utilisateur
lesebas
Chu Ko Nu
Messages : 318
Inscription : ven. 01 févr. 2013, 19:16

Re: [BIOS] Freez à répétition

Message par lesebas »

CoudUr a écrit :
jeu. 14 mai 2020, 12:42
Je reviens aux nouvelles , ça donne quoi avec la neuve ?
En attendant avais tu essayé avec une Debian voir même une "old stable" ce que ça donnait, parce que je ne serais pas étonné que ce soit plus lié au noyau très récent utilisé par Arch que par ta webcam elle-même. Des fois le matériel et ses pilotes ne font pas bon ménage avec l'évolution technologique et tout le chambardement qui va avec.
Avec la neuve plus de problèmes!
Seb

Archlinux sur AMD64 (xfce / lightdm)
Répondre